RetouchPRO

RetouchPRO (http://www.retouchpro.com/forums/)
-   Hardware (http://www.retouchpro.com/forums/hardware/)
-   -   Virus , Posting for Help and Direction (http://www.retouchpro.com/forums/hardware/11125-virus-posting-help-direction.html)

nebgranny 07-23-2005 09:01 AM

Virus , Posting for Help and Direction
 
Well, my computer has been acting up for a while now. Thought the problem happened when I ordered more memory and Gateway sent the wrong chip..Imagine That!! At install it made my computer run and not stop.

However now I find after all this time I have the Trojan Horse Dialer 17 E on here. I had no idea it was found , but looked in the Vault and there it was. :bawling:

I know this is a photo site, but I have come to trust :classic: the people here and believe I will be led in the right direction for help. If this is not an appropriate post for here, maybe someone can direct me for some help. I am a senior citizen and know a little about computers but this is just not something I know about to relieve the problem.

Also I have Microsoft 2003 and it will not work properly either!! The program does not respond , and when I try to end it the end task effort does nothing. Can someone kindly help me or send me inthe right direction. I would be so pleased to have any help possible. Thanks Neb

Gary Richardson 07-23-2005 09:19 AM

Hi Neb,

First of all, have you got AdAware and Spybot S&D, if not, then download them from here.
http://www.lavasoft.de/
http://spybot.safer-networking.de/en...oad/index.html

Once you have downloaded and installed them, you MUST update them for the newest definitions.

Now run a FULL scan with both of them. When you finish a scan with one, REBOOT before running the scan with the other, THEN REBOOT AGAIN.

Often, some Malware can only be removed on Bootup.

Also Update your AntiVirus and run a Scan, again REBOOT after the scan.

If you're still having problems, post again, and I'll go through what you need to try next.

Best of luck,

Gary.

nebgranny 07-23-2005 09:48 AM

Thanks
 
Thanks Gary:
I have Ad Aware, ran a scan and nothing there. I also have Spy Doctor, and Spy Blaster. I run AGV antivirus and all clean there .

Now it was today when I was looking closer at AGV that I saw the Quarantine Vault and that is where the Trojan is and it says not healed or something like that.

I know I got SpyDoctor AFTER the date the Trojan was found. So maybe that is why I have this virus. I have been having problems with dialing into my provider, and now when I go to get my e-mail I get booted off totally??

So , will wait for you to post what you think I might need to do now. Thanks Neb

Gary Richardson 07-23-2005 03:03 PM

Hi Neb, if the Virus is in the "Virus Vault", it has been Quarantined, and is therefore safe.

Sometimes it isn't possible to remove a virus without damaging your Operating System, in such cases the Anti Virus Program will encrypt the virus in such a way that it cannot operate.

Did your E-mail problem start when you installed AVG, and do you use Outlook Express as your E-mail client ?

If so, you will have to either turn off the E-mail scanner for AVG (easiest but least secure option) or manually configure the E-mail filter (complex, but I can guide you through it).

What kind of Internet connection do you have, and in what way does it fail to operate ?

As a quick test, to see if it is AVG causing your E-mail problems, do the following.

Open AVG, Click on "Control Centre", Click on "E-mail Scanner" then Click on the "Properties" tab at the bottom of the window.

Now another window will open, click on "Disable Plugin" then click "OK".

This has disabled your E-mail scanner, try your E-mail now, and let me know what happens.

Best of luck,

Gary.

greatguy 07-23-2005 03:29 PM

Gary has good advice, you may also want to turn off your "system restore" Control panel - system - system restore - turn off. to prevent windows from reinstalling a file it can no longer find.

nebgranny 07-23-2005 03:51 PM

ok . already had e-mail scanner disabled Gary. Was having problems once before and so did it then and it began to work.
Did the system restore done as well. Thanks to you both.

Now I just downloaded RegistryFix, have either of you heard of it? It found 505 problems. I am not sure but said free scan so

I bet
I need to buy it and will not be able to. My friend said not to fool around with the registry , and that I may lose all my files and have not backed them up, as ..well...hate to admit it but my old computer came with CD Creator and loved it..but this one has Nero and do not know how to use it and tried and all that happened is that I got a bunch of Nero Icons on the CD. So have not tried it since. OH MY... Neb :scared:

Sanda 07-23-2005 04:49 PM

If you are still having problems with your computer there is an excellent site which gives good advice. www.suggestafix.com I've used it many times for computer help.
Sanda

JustChecking 07-23-2005 05:28 PM

no advice, but one recommendation here - try avast! antivirus ( http://www.avast.com/ ), it's among the best you can get [well, as well as the AVG, it's czech program :D ], and it's regular winner of the "100% Virus Bulletin award" (price awarded for detecting all ItW viruses (i.e. viruses known to be 'in the wild') in the test); home edition is for free, you just have to register...

nebgranny 07-23-2005 05:39 PM

Thanks Sanda. :thumbsup:
I am pullin gthe site up now. Neb

PS: Looked at your site..nice work and nice site!! :classic:

greatguy 07-23-2005 06:18 PM

Just one more word of caution, since you had a dialer fon your system and you are using a dialup connection - you are set up for a big disaster - especially if you are periodicly losing your connection. You may still have the dialer (or another one) and it is dropping your connection to dial an overseas 900 number - some of these numbers charge several hundred dollars a minute. Believe me, I know first hand from an experience several years ago and got the shock of my life when I received my phone bill. I was only able to get the charges cut in half but not eliminated. Funny thing is you can get voice 900 calls blocked but not data 900 calls. You might want to check out your network folder and see if their are any connections that you did not create. Also, go to Start - Run and type "msconfig" then go to the startup tab. Look down the list to see if there are any programs starting that you do not want to start, (you can usually tell by the path what programs the entries control) if so uncheck them. Dont worry too much about unchecking these entries - if something doesn't work after you reboot just go back in and check the entry again. Anyway, hopefully your problem is not another dialer but I just wanted you to be aware of what could happen.


All times are GMT -6. The time now is 02:14 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright 2016 Doug Nelson. All Rights Reserved