Go Back   RetouchPRO > Tools > Hardware
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read

Hardware Computers, displays, tablets, scanners, cameras, printers, etc.

Printer Help

Thread Tools
Old 11-05-2005, 11:06 AM
dhb3 dhb3 is offline
Junior Member
Join Date: Sep 2005
Posts: 3
Printer Help

I have an Epson 890 printer with a CIS system (purchsed from It worked perfectly for awhile, but now it has started ADDING lines. It looks kind of like everything is underlined. It just adds a bunch of lines to whatever it prints. Interestingly, it doesn't do this on the plain paper setting - just on the other settings (I pretty much only use Photo Glossy Film mode).

In order to trouble shoot whether it was the printer or the CIS system, I took the CIS system out and installed normal, new cartridges. Since doing so, the red light stays on on the printer stays on. It's my understanding that the red light means the chip isn't making contact with the printer, but if that is the case I have no idea how to fix the problem. I've tried another set of cartridges, but that doesn't help.

Any ideas on how to get the cartridges to work now that I've taken the CIS out, and also how to get rid of the extra lines? Interestingly, I have two Epson 890 printers - the second one has a CIS from MIS, and it is now starting to add those same lines. This one has been used very little. I really need to get this situation under control.
Reply With Quote top
Old 11-06-2005, 03:45 AM
philbach's Avatar
philbach philbach is offline
Senior Member
Join Date: Mar 2003
Location: Seabrook Island, SC
Posts: 1,308
Lines on Ink Jet Printers

I suspect that you have already checked this out, but my first thought was that your print head needs to be cleaned. To check that out you can run a nozzle check and then clean the epson print head.
Reply With Quote top
Old 11-06-2005, 05:29 AM
Cassidy Cassidy is offline
Senior Member
Join Date: Sep 2002
Location: Australia
Posts: 1,104
Dbh3, I see that the cartridges did not help, unfortunately my remote computer I turned off, will pm you with a reset routine tomorrow.
Reply With Quote top

  RetouchPRO > Tools > Hardware

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple installations of the same printer DaveFitch Hardware 0 04-27-2005 09:32 PM
[Definition] DPI, SPI, PPI, and LPI Ed_L Input/Output/Workflow 20 06-09-2002 08:38 PM
How many PPI do you send to your printer? Tim_S Input/Output/Workflow 10 05-22-2002 10:41 PM
Printer Problem Doug Nelson Hardware 4 08-10-2001 08:52 AM
Newbie printing question Doug Nelson Input/Output/Workflow 0 08-08-2001 11:30 AM

All times are GMT -6. The time now is 09:19 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved