RetouchPRO

Go Back   RetouchPRO > Tools > Hardware
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Hardware Computers, displays, tablets, scanners, cameras, printers, etc.

Penpad acting weird

Reply
 
Thread Tools
  #1  
Old 07-16-2006, 10:21 AM
PatrickB's Avatar
PatrickB PatrickB is offline
Senior Member
 
Join Date: Jul 2004
Location: Munich, Germany
Posts: 301
Penpad acting weird

Hi there,

I have an aiptek board and have used it for quite a while now. So some days ago it suddenly started to behave a little odd. When I use photoshop the cursor seems to be a bit slower than I move my pen, in other words it needs some milliseconds to catch up and drag behind the actual penposition.

I feel as if replacing the battery helps for a while but after some minutes the behaviour is the same as before. Anybody who experienced this too?
Reply With Quote top
  #2  
Old 07-16-2006, 11:22 AM
PatrickB's Avatar
PatrickB PatrickB is offline
Senior Member
 
Join Date: Jul 2004
Location: Munich, Germany
Posts: 301
Me again :o)

I just found the problem myself, it's the virus-scanner!

Seems as if it scanned the usb process everytime I move the mouse
Reply With Quote top
  #3  
Old 07-16-2006, 11:34 AM
xvvvz xvvvz is offline
Junior Member
 
Join Date: Jul 2006
Posts: 23
Just for future reference in case anyone starts having a similar problem, what anti virus package was causing the problem?

Thanks,
Doug
Reply With Quote top
  #4  
Old 07-16-2006, 03:50 PM
PatrickB's Avatar
PatrickB PatrickB is offline
Senior Member
 
Join Date: Jul 2004
Location: Munich, Germany
Posts: 301
Hi Doug,

it was Avira Antivir.

The problem was the guard program, but it can be configured not to scan specific files and processes. Luckily :o)
Reply With Quote top
Reply

  RetouchPRO > Tools > Hardware


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Scanner issue (I think) weird dots... Nezbitten Hardware 3 10-16-2007 08:44 PM
Weird OS 10.2.8/Photoshop Problems goose443 Hardware 5 08-18-2005 02:38 PM
Need help with weird marks TaylorOK Photo Restoration 37 03-25-2005 03:05 AM
Crop with Perspective acting strange Rexx Photo Restoration 5 01-25-2004 10:51 PM
Weird inquiries Doug Nelson Work/Jobs 14 11-27-2002 04:40 PM


All times are GMT -6. The time now is 05:02 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved