RetouchPRO

Go Back   RetouchPRO > Tools > Hardware
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Hardware Computers, displays, tablets, scanners, cameras, printers, etc.

Flatbed Scanner Problem

Reply
 
Thread Tools
  #1  
Old 03-29-2007, 12:39 PM
Stewart B's Avatar
Stewart B Stewart B is offline
Junior Member
 
Join Date: Jan 2005
Location: Leicestershire, UK
Posts: 20
Flatbed Scanner Problem

Suddenly my scanner has started to get a red colour cast over the print (it's a Canon CanoScan D123OU).
It's a bit old but not had an incredible amount of use
I've enclosed a monochrome scan (it shows up better on monochrome)
Any help would be appreciated
Attached Images
File Type: jpg Untitled-1.jpg (63.0 KB, 16 views)
Reply With Quote top
  #2  
Old 03-29-2007, 12:54 PM
wooden_bender's Avatar
wooden_bender wooden_bender is offline
Junior Member
 
Join Date: Feb 2005
Location: South Carolina
Posts: 18
Re: Flatbed Scanner Problem

I've had 2 different Canon's do this to me, one I used at work and one I used at home. The one from home got very little use. The red cast would just be noticeable on one half of the picture. Over time the redness became worse. I got fed up with it and broke down and bought an Epson. I haven't had any problems since. I know not much help but it was my solution.
Reply With Quote top
  #3  
Old 03-29-2007, 12:56 PM
Stewart B's Avatar
Stewart B Stewart B is offline
Junior Member
 
Join Date: Jan 2005
Location: Leicestershire, UK
Posts: 20
Re: Flatbed Scanner Problem

Thanks wooden_bender
Yeah i've been thinking of buying an epson myself
which model do you use?
Reply With Quote top
  #4  
Old 03-29-2007, 01:06 PM
wooden_bender's Avatar
wooden_bender wooden_bender is offline
Junior Member
 
Join Date: Feb 2005
Location: South Carolina
Posts: 18
Re: Flatbed Scanner Problem

I use an Epson Perfection 3490 PHOTO. I was in a rush after my Canon started going bad and picked up the first one I could find at a retail store. For what it cost I can't complain. I've had it over a year now and never had a problem.
Reply With Quote top
  #5  
Old 03-29-2007, 01:12 PM
Stewart B's Avatar
Stewart B Stewart B is offline
Junior Member
 
Join Date: Jan 2005
Location: Leicestershire, UK
Posts: 20
Re: Flatbed Scanner Problem

Thanks for the info
Reply With Quote top
  #6  
Old 05-19-2007, 01:52 PM
miamimarshall's Avatar
miamimarshall miamimarshall is offline
Junior Member
 
Join Date: May 2007
Location: Miami
Posts: 10
Re: Flatbed Scanner Problem

I made a HUGE mistake buying the HP4890 to scan B&W negs. It defaults to color; all images are RED! AVOID this scanner for B&W negs!!
Reply With Quote top
Reply

  RetouchPRO > Tools > Hardware


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What Flatbed Scanner Do You Use? Stewart B Hardware 4 03-29-2007 04:19 PM
scanner image quality density problem slipchuck Input/Output/Workflow 2 09-09-2004 05:20 AM
Flatbed Scanner Recommendations? christo Hardware 7 09-18-2003 11:23 AM
scanner problem garfield Hardware 1 05-31-2003 03:59 AM
Your setup Doug Nelson Hardware 11 04-23-2002 11:19 AM


All times are GMT -6. The time now is 08:05 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved