RetouchPRO

Go Back   RetouchPRO > Tools > Hardware
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Hardware Computers, displays, tablets, scanners, cameras, printers, etc.

Restoration

Reply
 
Thread Tools
  #1  
Old 09-16-2007, 08:57 PM
skydog's Avatar
skydog skydog is offline
Senior Member
 
Join Date: Jan 2006
Location: Carolina
Posts: 1,294
Restoration

As some may remember, I had a major computer crash earlier this Summer. I'm about 97% restored, but I still have some minor issues. Any ideas on this one...

When I play a video web based tutorial, like a Youtube or Line Art by Swampy, the video plays for about 35 seconds and stops. Is there some setting I must configure? Any ideas would be appreciated.
Reply With Quote top
  #2  
Old 09-17-2007, 01:02 PM
Gary Richardson's Avatar
Gary Richardson Gary Richardson is offline
Senior Member
 
Join Date: Mar 2004
Location: Yorkshire, England
Posts: 2,717
Re: Restoration

Are you viewing the tutorials through Windows Media Player, or using the site viewer embedded in the website.

If the first, it could be a problem with your Video Card driver (check to see if there's an update for your driver), also you can try turning Video Acceleration down or off.

In Windows Media Player, on the Tools menu, click Options, and then click the Performance tab.

In Video acceleration, move the slider to turn down or turn off video acceleration.

Not sure about on-site viewers, I'll have a look around and see if I can find anything. I'm presuming you have a fast connection and it's not just download bottlenecking that's the problem.

Last edited by Gary Richardson; 09-17-2007 at 01:09 PM.
Reply With Quote top
  #3  
Old 09-17-2007, 08:45 PM
skydog's Avatar
skydog skydog is offline
Senior Member
 
Join Date: Jan 2006
Location: Carolina
Posts: 1,294
Re: Restoration

I'm getting 5 mb/sec
for this video it plays halfway and stops.
http://s155.photobucket.com/albums/s...t=line_art.flv
Reply With Quote top
  #4  
Old 09-18-2007, 03:44 AM
Gary Richardson's Avatar
Gary Richardson Gary Richardson is offline
Senior Member
 
Join Date: Mar 2004
Location: Yorkshire, England
Posts: 2,717
Re: Restoration

I'm on dial up (don't ask why it's too long a story), so all videos are pretty much a no-no to me (unless I've got hours to spare while they download), so can't test it to see if it works OK.

But with a 5M connection I can't see it being a DL speed issue.

As it's a .flv file it could be a problem with your Flash player, have you tried installing the latest Flash player?
Reply With Quote top
  #5  
Old 09-18-2007, 03:03 PM
skydog's Avatar
skydog skydog is offline
Senior Member
 
Join Date: Jan 2006
Location: Carolina
Posts: 1,294
Re: Restoration

just reinstalled flash...no change. Could it be a problem with storage allocation?
Reply With Quote top
Reply

  RetouchPRO > Tools > Hardware


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finding Restoration Tools, Helps and Tutorials Craig Walters Photo Restoration 21 01-22-2016 06:08 AM
Update on my photo restoration business 1 year later Gerry Monaghan Work/Jobs 8 01-03-2006 01:22 PM
The "Horror" restoration sjcampbel Photo Restoration 12 12-06-2005 07:05 PM
Restoration & Retouching(Katrin Eismann) john_opitz Non-RetouchPRO Resources 13 04-13-2002 10:25 PM
New restoration book Doug Nelson Non-RetouchPRO Resources 0 08-08-2001 11:46 AM


All times are GMT -6. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved