RetouchPRO

Go Back   RetouchPRO > Tools > Hardware
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Hardware Computers, displays, tablets, scanners, cameras, printers, etc.

Upload Speeds to servers

Reply
 
Thread Tools
  #1  
Old 08-13-2008, 08:47 PM
katharsis katharsis is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Upload Speeds to servers

Long time reader of the forum, first time poster. And already a bit off-topic.
I have searched the net for a while and couldn't find anything, so I am hoping there are some network savvy people reading this as I am very frustrated at the moment.
We just recently upgraded our ISP from TWC (dedicated 5MB/5MB line) to a mix between ADSL and T3 (with 10MB/10MB). This is an office setup with 10 computers. The modem goes into a switch and then a 16-port router which connects the different workstations (mix of PC and MAC)

Now the upload rate on the TWC cable line to our servers in Europe were only about 50KB/s from Hawaii. A lot faster from the mainland and of course some tests we ran from within Europe they had some top speeds at 1MB/s.
We have done several tests and I got my home cable line up to about 70KB/s on the cable line.

We switched ISP about a 1 week and the upload rate is now 75KB/s on average on the PCs. And the 2 MACs (Imac and G5) get up to 289KB/s !!
Got 2 new Dell quad core today, which get close to the 280KB/s as well. So I went out and bought a new network card for the older PCs, but they are all stuck at 75KB/s. Router and NIC are all set to auto-negotiate.
The new provider ran tests within the lines and they all came back positive.
I tried the same CAT5e cable on all machines, which is in the same port of the router to get these different numbers.

Pretty lost at the moment, since we cannot figure out why there would be such a huge difference. And we really need the faster speeds.

Any ideas / suggestions of what can be done, or why this is happening???

Input is much appreciated.
Reply With Quote top
  #2  
Old 08-13-2008, 11:22 PM
Craig Walters's Avatar
Craig Walters Craig Walters is offline
Senior Member
 
Join Date: Apr 2005
Location: somewhere over there
Posts: 8,786
Blog Entries: 4
Re: Upload Speeds to servers

hi katharsis (i like the name ),

i'm not a network specialist by a long shot, so all i'll do here is ask some questions that will hopefully save someone more knowledgable some time here.

are you using cat5 or cat6 cables or something else?

what type of router are you using?

are the pcs running windows, linux or something else and whatever it is, give the version. so, if windows, is it xp, vista, or something else and if linux then what flavor?

what type of switch?

are you using any other network software, such as something the isp may have provided or no extra software?

have the pcs ever run faster than what they are now?

have you tried putting the pcs on a different port on the router/switch?

have you configured your router for port handling, particularly with the pcs?

are the nics 1 megabit or 10 megabit? (forgive me if i have those numbers wrong; it's been a while, but the point is, not all nics are the same).

oh, and welcome to RP
Reply With Quote top
  #3  
Old 08-14-2008, 12:55 AM
katharsis katharsis is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Re: Upload Speeds to servers

Hello Kraellin. Thank You for the welcome.

All cables are CAT5e

Currently we run the modem to this switch:
http://www.newegg.com/Product/Produc...82E16833124004

Then to this router:
http://www.newegg.com/Product/Produc...82E16833124154

And off to the workstations.


The 2 MACs run the latest version of OSX
2 new Dell PCs (which do upload as fast as the MACs) run WinXP Pro SP2
2 more PCs (home-built - uploading slower) run WinXP Pro SP2
6 HP PCs (all uploading slower) run a variety of WinXP Home and Media Center Edition with SP2.

No network software. All PCs are using the same AntiVirus software.

The upload rate before was a bit slower through Time Warner Cable than it is now. They are all a bit faster, but most just cannot get above the 75KB/s mark.

At first I tried all kinds of ports on the router and switch. Also re-installed NIC drivers and today tried new NIC cards in 2 PCs.
At last I tested all computers with the same CAT5e cable plugged into the same port on the router to check which ones are slow/fast.
All NICs show as 10/100/1000 in the device manager.

The only thing I did with the router is punch in the static IP and then when I did the 1 cable 1 port test, disabled all other ports.
It is set to full duplex on all with auto-negotiate enabled. All NIC I tried on either full duplex and then set them all to auto-negotiate... no luck there.
Reply With Quote top
  #4  
Old 08-14-2008, 07:50 PM
Craig Walters's Avatar
Craig Walters Craig Walters is offline
Senior Member
 
Join Date: Apr 2005
Location: somewhere over there
Posts: 8,786
Blog Entries: 4
Re: Upload Speeds to servers

ok, thanks for that.

since i tend to learn things just for the moment and since i've only set up one network ever, i'll try and steer you to those who know a ton more than i do saying that, try this link: http://www.google.com/search?q=slow+...x=&startPage=1 . if that doesnt work, try some other search criteria.
Reply With Quote top
  #5  
Old 08-15-2008, 03:41 AM
katharsis katharsis is offline
Junior Member
 
Join Date: Aug 2008
Posts: 3
Re: Upload Speeds to servers

Thanks. I posted there already as well as that forum was actually suggested by my ISP.

So far we ruled any hardware/cable/equipment issues out. So it has to be solely software/driver related.

I will reinstall WinXP Pro tomorrow on one of the slower ones to see if it will run faster as there might be a number of programs or even TCP/IP stacks causing this.

Will post an update once we figure out what's going.
Reply With Quote top
  #6  
Old 08-15-2008, 09:22 PM
Craig Walters's Avatar
Craig Walters Craig Walters is offline
Senior Member
 
Join Date: Apr 2005
Location: somewhere over there
Posts: 8,786
Blog Entries: 4
Re: Upload Speeds to servers

ok, looking forward to what you find out and perhaps someone else with more knowledge will come along and help out.
Reply With Quote top
  #7  
Old 08-15-2008, 10:07 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Re: Upload Speeds to servers

Have you tried bypassing all the switches and routers and hooking one computer directly into the modem? Have you verified the modem can handle 10/10? Many can't, esp. if they're older than a couple of years.

Why a switch and a router? That's an added layer for things to go wrong.
Reply With Quote top
  #8  
Old 08-16-2008, 09:11 PM
TommyO's Avatar
TommyO TommyO is offline
Senior Member
 
Join Date: Aug 2007
Location: NC, USA
Posts: 1,211
Re: Upload Speeds to servers

katharsis,
Since you are not on a WAN or using a VPN, you have no guarantee of a specific route in which your computers will connect over the internet. PC's cache the routes from previous successful connections. You can clear the cache in XP by simply using the repair option when right clicking on the icon in the system tray. However, I would be more interested in seeing their route and number of HOP's in their route. An easy way to see it visually is to download a free visual trace-route routine, like from VisualWare (link below). This will help you see and understand where the bottlenecks are.

VisualRoute Lite (free)

Their other products are pretty cool, and worth buying. All you should need is the personal edition.

Best of luck and be sure and let us know what you eventually determine is the issue. Otherwise, curiosity will kill us !
Reply With Quote top
  #9  
Old 08-16-2008, 11:57 PM
Craig Walters's Avatar
Craig Walters Craig Walters is offline
Senior Member
 
Join Date: Apr 2005
Location: somewhere over there
Posts: 8,786
Blog Entries: 4
Re: Upload Speeds to servers

that's a nice little app, tommy, thanks. just d/l'd and installed.
Reply With Quote top
Reply

  RetouchPRO > Tools > Hardware


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upload choices ftp security lcramer53 Your Website 5 07-27-2008 07:09 PM
second upload, whats up namphoto Critiques 4 12-25-2007 01:36 AM
Canon S45 to XP home upload Old Canoeist Hardware 3 02-27-2007 11:53 AM
File upload form Paulie Your Website 0 02-28-2004 07:42 AM
Log In to Upload Pictures Mig Website Feedback 8 07-25-2002 11:25 PM


All times are GMT -6. The time now is 12:22 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved