RetouchPRO

Go Back   RetouchPRO > Tools > Hardware
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Hardware Computers, displays, tablets, scanners, cameras, printers, etc.

Printer Problem

Reply
 
Thread Tools
  #1  
Old 08-08-2001, 06:01 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Printer Problem

By Ed Ladendorf on Wednesday, August 08, 2001 - 05:29 pm:

After changing an ink cartridge, I tried to make a print. I got a message saying there was an error printing to the port. The printer (Epson 900) is set to print to the USB port, but when I go to the "details" it says the USB port is disconnected. I changed both the USB cable and the other cable from the printer to the computer with known good cables. The problem still exists. Any suggestions out there? It seems odd that it happened after changing cartridges.

Ed


By Vogonpoet on Wednesday, August 08, 2001 - 06:22 pm:

try unistalling your printer, then rebooting. I am guessing you are using a PC as opposd to a Mac.

When the puter reboots, make sure the printer has been removed. Power down the puter and reconnect the USB cable. Start the puter again, and the printer should be recognised as a new device. Reinstall your printers drivers/software.

Also, if you have any different USB hardware.. try that USB port to make sure it is working. Are there any conflicts if you look in your device manager?..

a place to start anyhow.. post back and let us know what happens

~Vp~

Last edited by Doug Nelson; 08-08-2001 at 06:29 PM.
Reply With Quote top
  #2  
Old 08-08-2001, 06:34 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
By Ed Ladendorf on Wednesday, August 08, 2001 - 06:31 pm:


Okay - you're working with a dummy here (I'm the guy they wrote the books for ). When it reboots, can I just go to "My Computer" to see if it's listed? You're right, I have a PC. Yes, my scanner is on USB. It works well on both of my USB ports, and that's the cable I used to replace my printer cable with. I tried all the possible fixes with the tangibles. It's the workings of the computer that I have a problem with . Thanks much for trying to help. I'll try your suggestions.

Ed
Reply With Quote top
  #3  
Old 08-08-2001, 07:47 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
By Ed Ladendorf on Wednesday, August 08, 2001 - 07:39 pm:


One more thing. I'd like to show just how organized I am . I found software for an old Star printer, an Epson 500, but no software for my current printer, the Epson 900. I went to the Epson website, where i downloaded the printer driver for my printer and operating system. Will this file have all the files I need for my printer to operate? I'm a little reluctant to uninstall my printer software without knowing that I have what I need. Thanks again.

Ed
Reply With Quote top
  #4  
Old 08-08-2001, 08:05 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
By thomasgeorge on Wednesday, August 08, 2001 - 07:52 pm:


Ed, You might try the following; With the computer up and running and the printer shut off but connected to your USB port, right click on "MY COMPUTER" icon on desk top. Click on "Properties", click on the "DEVICE MANAGER" tab; then rightclick on the little computer icon at the top of the device list and click on "REFRESH" from the list that appears. Then try powering up your printer. By the way, any of you out there who have SCSI peripherals and forget to power them up before you startup your computer, you can use this shortcut to get the computer to recognize them without having to shut down etc.. Anyhow, if that doesnot work for you Ed, try going into "add/Remove" programs from the control panel (click on START,then SETTINGS) click on "REMOVE PROGRAM" find the driver for your printer click on it and click remove. Go back to the desktop , right click on "MY COMPUTER", click on properties, then click the "DEVICE MANAGER" tab, find your printer, click on it then click "REMOVE". To reinstall, follow the instructions which came with your printer. Usually it is best to power off the computer then restart with the printer disconnected from the USB port. Load the software and follow the on screen directions from there.Also, make sure you turn off any anti-virus software as it can sometimes block a program/driver from loading.Additionally, if you see two identical printers listed under the device manager, remove one of them. Good luck, Tom
Reply With Quote top
  #5  
Old 08-10-2001, 09:52 AM
Ed_L's Avatar
Ed_L Ed_L is offline
Senior Member
 
Join Date: Aug 2001
Location: northwest Indiana, about 45 minutes from Chicago, IL
Posts: 2,824
Tom,

Thanks for the reply. I tried that, and I no longer received the message that the UBS uas disconnected. But it still wouldn't print, and it was trying to print from another port (which didn't happen).

Vp,

Thank you also. I deleted all the files I could find for my printer, although I didn't find the uninstall file. After installing the software again (which by the way, I found), it seems to be working okay. Thanks again to both of you for your concern.

ED
Reply With Quote top
Reply

  RetouchPRO > Tools > Hardware


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Epson 890 printer dhb3 Hardware 3 06-22-2006 03:40 AM
HP Photosmart Printer Problem. Please Help. fat0n3s Hardware 6 06-28-2005 09:54 PM
Matte Paper or Printer problem?? Maryarena Input/Output/Workflow 5 12-17-2004 07:03 AM
help_:_PS7 - Printer Calibration problem John_D Image Help 1 07-30-2004 08:23 PM
Hard drive problem - I think? jeaniesa Hardware 43 07-14-2004 06:20 AM


All times are GMT -6. The time now is 05:34 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved