RetouchPRO

RetouchPRO (http://www.retouchpro.com/forums/)
-   Hardware (http://www.retouchpro.com/forums/hardware/)
-   -   Wacom + PS = Black (http://www.retouchpro.com/forums/hardware/38712-wacom-ps-black.html)

alreese83 07-23-2015 01:04 PM

Wacom + PS = Black
 
A new occurrence, whenever I drag a PS (CC 2014) tab over to my tablet (Cintiq 13), the image (and only the image) goes completely black (like disappears just a black window). Upon dragging it back to my display (iMac running Yosemite) everything goes back to normal. It takes several relaunches for things to run like normal . . . but, yeah, ummm, s.o.s

Doug Nelson 07-23-2015 01:16 PM

Re: Wacom + PS = Black
 
Just as an experiment, try turning off graphics acceleration in PS properties, restart PS, and try again (don't forget to turn it back on when finished).

alreese83 07-24-2015 12:50 PM

Re: Wacom + PS = Black
 
Thanks, your solution worked.

Doug Nelson 07-24-2015 02:31 PM

Re: Wacom + PS = Black
 
You don't want to work without graphics acceleration if you can help it, so use this as a starting point for troubleshooting with Wacom.

insmac 11-10-2015 11:02 AM

Re: Wacom + PS = Black
 
There are issues with PS CC and both Yosemite and El Capitan. I suspect it's due to some kind of glitches specific to Apple's GPU drivers or at least some core system graphic library, because I've seen this in a few different generations of laptops.

For what it's worth, the newest El Capitan is definitely more snappy and responsive than the older one. For me, at least (MBP Retina Late 2013 + Eizo CG).


All times are GMT -6. The time now is 08:52 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright 2016 Doug Nelson. All Rights Reserved