RetouchPRO

Go Back   RetouchPRO > Tools > Vendor Support > Hidden Power Support
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Hidden Power Support Support and discussion area for Richard Lynch's book and software series

Quick Way to Make a Shadow Problem

Reply
 
Thread Tools
  #1  
Old 03-29-2003, 09:02 PM
ELFritzen ELFritzen is offline
Junior Member
 
Join Date: Mar 2003
Location: Michigan
Posts: 8
Quick Way to Make a Shadow Problem

I'm working through the Hidden Power book, and I'm having problems reproducing the quick way to make shadows, starting on p. 173. I'm pretty sure I successfully prepared the "perspectives" exercise leading up this point, and saved my work. I duplicate the "Tree Selection" layer as described in step 2 and complete step 3. In step 4 however, nothing much happens when I try to move the "Wall Shadow" layer. I don't see a "shadow". I'm sort of lost as what I'm doing wrong. My layers palatte doesn't look quite like the fig 7.13. My "Tree Selection" layer doesn't really show a tree in thumbnail. It looks more like the outline of the tree or a mask with the tree missing. Does this make sense? Thanks in advance for your help and patience with this rookie.
Reply With Quote top
  #2  
Old 03-29-2003, 09:45 PM
Richard_Lynch's Avatar
Richard_Lynch Richard_Lynch is offline
Senior Member
 
Join Date: Oct 2001
Location: Western NY
Posts: 1,105
<<My "Tree Selection" layer doesn't really show a tree in thumbnail. It looks more like the outline of the tree or a mask with the tree missing. Does this make sense?>>

Somewhere along the line my bet is that there was an invert selection you either forgot or passed over in the text. That your result doesn't look like what's shown in the book is a hint at what happened...but i can't really be sure what you are doing. I've run through the steps again to be sure they are working, and it goes when I follow...but then again, i can't be sure I'm reading the same way you are as I know it pretty well .

Take a look back and see if there is an invert you missed -- or perhaps you inverted when you shouldn't have? This would have happened, I think, on the previous steps...23-36 on 169-171.

let me know!
Reply With Quote top
  #3  
Old 03-30-2003, 12:54 PM
ELFritzen ELFritzen is offline
Junior Member
 
Join Date: Mar 2003
Location: Michigan
Posts: 8
Hi Richard,

Thanks for your reply. I've gone back an reworked all the steps up to 36 on page 171 and saved the file as NewPerspectives. I have a couple of questions at this point.

1. In following the steps outlined in Fig. 7.10 am I right in thinking that one is actually selecting everything except the plant, and filling the selection with white? At this point my results looks like Fig 7.10 c.

2. In step 32 it asks to copy the selection made in Fig 7.10. I'm assuming this is the same selection as is outlined in Fig 7.10 b and includes everything but the plant. When I paste this selection into the original document, the layer looks like a white mask, with a "hole" for the tree. Is this right? Does it matter where in the stack of layers this copy is pasted? I name this layer "Tree Selection" as per instructions, and it is this layer which I duplicate twice when attempting to follow the instructions for making the shadow (Step 2, page 173)

I think the rest of the steps 33-36 work alright for me. My results agree with Fig 7.11.

In trying to make the shadows, I've noted that in the layers you show in Figure 7.13 don't have a layer labled "Plant". I'm assuming that layer in now labled "Tree". The thumbnail for the tree selection layers, and copies actually look like the tree. My tree selection layer still looks like a white mask with a hole for the outline of the tree.

I appreciate your patience. I hope this clarifies my problem.

T
Reply With Quote top
  #4  
Old 03-30-2003, 02:15 PM
Richard_Lynch's Avatar
Richard_Lynch Richard_Lynch is offline
Senior Member
 
Join Date: Oct 2001
Location: Western NY
Posts: 1,105
I think #2 is the problem. If you copy the whole layer (the terminology may be a little sloppy, but mask = selection = alpha in essence). What I should have said was that you want to copy the layer, but to me it is really a saved selection or alpha, and that is how it would function in Photoshop.

Try that and let me know. Sorry about the wording. I'll add to the errata soon.
Reply With Quote top
  #5  
Old 03-30-2003, 03:08 PM
ELFritzen ELFritzen is offline
Junior Member
 
Join Date: Mar 2003
Location: Michigan
Posts: 8
Success!!

Thanks, Richard,

That was the problem. Duplicating the layer into the original image works and now I can get the shadows to work. Thanks again. I still have a lot to learn regarding layers, selections, masks, etc. etc. I'm sure I'll be asking more questions.
Reply With Quote top
Reply

  RetouchPRO > Tools > Vendor Support > Hidden Power Support


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Very Simple Shadow question! biskit27 Image Help 9 05-25-2007 01:12 AM
How to make this Starlight Lasa Image Help 7 03-01-2007 08:01 AM
Hard drive problem - I think? jeaniesa Hardware 43 07-14-2004 06:20 AM
Small vs. Large File Size For Restorations Doug Nelson Photo Restoration 8 04-29-2002 10:02 AM
Printer Problem Doug Nelson Hardware 4 08-10-2001 09:52 AM


All times are GMT -6. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved