Go Back   RetouchPRO > Tools > Vendor Support > Hidden Power Support
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read

Hidden Power Support Support and discussion area for Richard Lynch's book and software series

Photo too high

Thread Tools
Old 05-02-2003, 05:57 AM
Peg Peg is offline
Junior Member
Join Date: Mar 2003
Location: Central IL
Posts: 16
Photo too high

I keep having trouble with my photos moving too high after they are open. It happens when I have more than one open and I switch from one to the other. The one that moves to the back jumps up so the (sorry, I am blank on the true term) color bar of the window jumps up behind the top of the PE border and I can't get to it to move it down. I have tried to cascade & tile them, with no luck. The cascade brings one down, but the other stays out of reach. The only thing I can do is close them and start over. I'm probably missing something very basic, but can't think of what it could be.

Thanks for any help.

Reply With Quote top
Old 05-02-2003, 09:10 AM
DannyRaphael's Avatar
DannyRaphael DannyRaphael is offline
Join Date: Mar 2002
Location: Near Seattle, Washington, USA
Posts: 6,300
I don't have Elements, so this is a guess until the real fire department arrives.

I tried to recreate your example in Photoshop. The tile command got me out of trouble, but that doesn't do you any good.

This would be ugly, but would opening a couple more images and tiling (or cascading) more than two buy you anything?
Reply With Quote top
Old 05-02-2003, 08:01 PM
d_kendal's Avatar
d_kendal d_kendal is offline
Senior Member
Join Date: Feb 2002
Location: Edmonton, Alberta, Canada
Posts: 829
I'm not sure if it's the same in PS7 as it is in elements, but I've had what I think is the same problem you're having. when it happens I just click on the image so the window is active then click View>Fit on Screen (ctrl+0) which seems to fix it. I'm really not sure why this actually happens though, so I don't know any ways to prevent it from happening in the first place.

- David
Reply With Quote top
Old 05-03-2003, 05:10 AM
Peg Peg is offline
Junior Member
Join Date: Mar 2003
Location: Central IL
Posts: 16
Thanks for the help. I am very much a creature of habit. I don't think I have ever looked at the View menu since I got the program a couple years ago. :-| I am so used to using the upper right corner buttons that it didn't even occur to me.

Also appreciate the suggestion of opening more pics. If the view thing doesn't work, I might have to give it a try.
Reply With Quote top
Old 05-03-2003, 08:02 AM
Stephen M Stephen M is offline
Senior Member
Join Date: Apr 2002
Location: Sydney, Australia
Posts: 439
Not sure if this helps or is applicable to PSE or to this problem, but the TAB key might toggle palettes and option bar off/on - which may be of some help.

Stephen Marsh.
Reply With Quote top
Old 05-03-2003, 10:24 AM
Richard_Lynch's Avatar
Richard_Lynch Richard_Lynch is offline
Senior Member
Join Date: Oct 2001
Location: Western NY
Posts: 1,105
If something is going wrong in Elements -- or Photoshop, for that matter -- and the behavior seems unexplainable and is 'new' (something happening that didn't before), it is often best just to throw out your preferences.

To do this, restart Elements, and immediately hold down Cmd+Opt+Shift (mac) or Ctrl+Alt+Shift. Continue holding those down till the program is rebooted, meanwhile following the prompts on screen. When you are rebooted, the program preferences (palette placement, settings, etc.) will be rebuilt. Sometimes the darndest problems will disappear -- though you'll have to move a few things to get stuff back in order as you like it.

Hope that helps.
Reply With Quote top
Old 05-07-2003, 01:06 AM
rkynast rkynast is offline
Junior Member
Join Date: Apr 2003
Location: New Mexico, USA
Posts: 6
This same thing happens to me from time to time with the File Browser, only the blue bar drops below the bottom of the screen. I've found that I can bring it back by reducing the size of the workspace, i.e., taking it off maximize, then reversing and increasing the workspace size. It's a pain, but for some reason I'm able then to grab the blue bar. I have not had the same problem with the photos' bar, but I usually use Ctrl-0 <control/zero> to get the photo to fit the workspace; that saves time from going to the menu.

Reply With Quote top

  RetouchPRO > Tools > Vendor Support > Hidden Power Support

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor photo to high quality graphic? barris Photo Retouching 7 10-26-2007 01:58 PM
Quality Photo Retouching @ Good Rate radixindia Classifieds 0 10-04-2007 01:16 PM
High ISO modes -- digital compacts and Dslrs CJ Swartz Photography 1 05-22-2007 10:41 AM
Seeking High Quality Inkjet Photo Papers oldphotogal Input/Output/Workflow 7 04-30-2007 09:04 AM
Scanning an 18"x13" photo in Edmonton, AB smiley guy Input/Output/Workflow 6 11-05-2005 09:31 AM

All times are GMT -6. The time now is 09:12 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved