RetouchPRO

Go Back   RetouchPRO > Tools > Vendor Support > Hidden Power Support
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Hidden Power Support Support and discussion area for Richard Lynch's book and software series

trouble with pp113 step 15

Reply
 
Thread Tools
  #1  
Old 09-11-2003, 11:55 AM
John S John S is offline
Junior Member
 
Join Date: Sep 2003
Location: Miami Florida
Posts: 6
trouble with pp113 step 15

was going along fine until step 15. thanks for the help
Attached Images
File Type: jpg hidden capture.jpg (45.7 KB, 31 views)
Reply With Quote top
  #2  
Old 09-11-2003, 06:13 PM
Richard_Lynch's Avatar
Richard_Lynch Richard_Lynch is offline
Senior Member
 
Join Date: Oct 2001
Location: Western NY
Posts: 1,105
Looks like you are still going fine. Press CTRL+E. The Saturation and Commit layers will merge to commit the change.

What is happening there is the upper color layer is 'projecting' on to the gray background, giving you a look at the pure color. If it were white or black you'd see nothing. the saturated areas will stand out, and the next steps will help create the mask.
Reply With Quote top
  #3  
Old 09-12-2003, 12:01 PM
John S John S is offline
Junior Member
 
Join Date: Sep 2003
Location: Miami Florida
Posts: 6
except nothing happpens with the merge.
Reply With Quote top
  #4  
Old 09-12-2003, 02:29 PM
Richard_Lynch's Avatar
Richard_Lynch Richard_Lynch is offline
Senior Member
 
Join Date: Oct 2001
Location: Western NY
Posts: 1,105
Do you mean the merge does not occur or nothing changes on screen? If the latter, that's exactly what you want (you are committing the color change--if you look at the layer on its own, there is no committed change).

Let me know.
Reply With Quote top
  #5  
Old 09-13-2003, 12:15 PM
John S John S is offline
Junior Member
 
Join Date: Sep 2003
Location: Miami Florida
Posts: 6
i just dont think i have the prepation steps right. at least i have questions about them. step 4 is that a menu->layer->new->layer?and if it is when making it do you turn opacity to 0%since it says remain transparent? the attachment shows the layer stack before step 15. thanks for the help.
Reply With Quote top
  #6  
Old 09-13-2003, 12:19 PM
John S John S is offline
Junior Member
 
Join Date: Sep 2003
Location: Miami Florida
Posts: 6
oh yes, the attachment
Attached Images
File Type: jpg hidden2.jpg (34.7 KB, 17 views)
Reply With Quote top
  #7  
Old 09-13-2003, 08:08 PM
pmarchant pmarchant is offline
Member
 
Join Date: Jun 2003
Location: Reading, England
Posts: 30
Your "mask" layer is in the wrong position -- it needs to be just above the "background" layer. Viz:
* saturated colors
* commit mode 1
* commit mode 2
* mask <<-----<<
* background

Cheers,
Paul.
Reply With Quote top
  #8  
Old 09-14-2003, 08:50 AM
Richard_Lynch's Avatar
Richard_Lynch Richard_Lynch is offline
Senior Member
 
Join Date: Oct 2001
Location: Western NY
Posts: 1,105
Also, the Mode of the Saturated Colors layer should be COLOR not Normal if you are on step 15.
Reply With Quote top
  #9  
Old 09-14-2003, 11:50 AM
John S John S is offline
Junior Member
 
Join Date: Sep 2003
Location: Miami Florida
Posts: 6
before step 15 the merge option is grayed out. am i right step 4 is menu->layer->new->layer? step 5 says "another" new fill layer. which isnt clear to me.
Reply With Quote top
  #10  
Old 09-14-2003, 01:01 PM
Richard_Lynch's Avatar
Richard_Lynch Richard_Lynch is offline
Senior Member
 
Join Date: Oct 2001
Location: Western NY
Posts: 1,105
Please have a look at the errata:

http://hiddenelements.com/errata.html

""another" new fill layer" should just be "a new fill layer" it was probably "another layer and fill with 50% gray" at sometime during the editorial passes.

layer->new->layer is fine...so is any other way that you create a new blank layer.

The order of layer creation is usually pretty important. If you are creating a new layeer and then a fill layer (without doing anything in between) the fill layer will come out on top of the blank. That series probably should have included a shot of the layer stack...

Though there are some errors, there is the errata and usually about enough information in the step otherwise to complete the series. For example, I goofed when inserting an HSB value as 50,0,0, when it should have been 0,0,50...but the step says fill with 50% gray. That can only be one thing.

Let me know if you continue to have trouble.
Reply With Quote top
Reply

  RetouchPRO > Tools > Vendor Support > Hidden Power Support


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I recreate these results? (was Retouching advice - step by step) FTLmojo Photo Retouching 5 08-14-2007 09:48 AM
A step by step guide? bottledshapes Photo Retouching 4 07-21-2007 05:40 AM
Help with trouble areas Joe Motola Critiques 4 03-17-2005 06:46 PM
Trouble Logging Out Gary Richardson Website Feedback 4 11-26-2004 01:49 AM
Trouble collinf Salon 5 12-14-2002 07:10 PM


All times are GMT -6. The time now is 09:00 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved