RetouchPRO

Go Back   RetouchPRO > Tools > Vendor Support > Hidden Power Support
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Hidden Power Support Support and discussion area for Richard Lynch's book and software series

Hidden Power and PSE 3

Reply
 
Thread Tools
  #11  
Old 10-22-2004, 04:15 AM
Richard_Lynch's Avatar
Richard_Lynch Richard_Lynch is offline
Senior Member
 
Join Date: Oct 2001
Location: Western NY
Posts: 1,105
Regretfully I was unable to put time aside for the monthly. I have a bunch of things in the works. I am on the verge, however, of spitting out another one...goodness knows I have the content. I expect to have one as soon as next week.

The book with the X is the Elements 3 book. It'll be out in December.
Reply With Quote top
  #12  
Old 10-22-2004, 02:53 PM
trvlnmn trvlnmn is offline
Junior Member
 
Join Date: Mar 2004
Posts: 14
Thank you, I always look forward to news and ideas from you.
trvlnmn
Reply With Quote top
  #13  
Old 11-04-2004, 10:25 PM
BrianF BrianF is offline
Junior Member
 
Join Date: Jun 2003
Location: Cupertino,CA
Posts: 11
What about Dynamic Image

Will the dynamic image tool be updated for PSE3? That doesn't seem to be working with 3.0 either.
Thx.
Reply With Quote top
  #14  
Old 11-05-2004, 04:55 AM
Richard_Lynch's Avatar
Richard_Lynch Richard_Lynch is offline
Senior Member
 
Join Date: Oct 2001
Location: Western NY
Posts: 1,105
Actually Dynamic Image and Mend both work just fine in PE3. I created those tools in a different way. You may not have them installed correctly...If you are experiencing trouble, I need to know specifically where you think someting has gone wrong.
Reply With Quote top
  #15  
Old 11-05-2004, 10:57 PM
BrianF BrianF is offline
Junior Member
 
Join Date: Jun 2003
Location: Cupertino,CA
Posts: 11
Cause found

OK, I see what it is. I opened a 36bpp TIFF image in PSE3 (something that obviously you couldn't do before) and tried to use the Dynamic Image tool on that. Somehow those images must get treated differently - "The command 'Make' is not currently available" it tells me.
Reply With Quote top
  #16  
Old 11-06-2004, 05:45 AM
Richard_Lynch's Avatar
Richard_Lynch Richard_Lynch is offline
Senior Member
 
Join Date: Oct 2001
Location: Western NY
Posts: 1,105
If you are using 16-bit conversion on those images, Elements will not allow you to use layers. The tools are layer based. They will work on 8-bit images.

OK?
Reply With Quote top
  #17  
Old 11-06-2004, 05:07 PM
BrianF BrianF is offline
Junior Member
 
Join Date: Jun 2003
Location: Cupertino,CA
Posts: 11
Yes, I see that now. I just hadn't known originally that the 16-bit support didn't let you use layers on those images.
Reply With Quote top
Reply

  RetouchPRO > Tools > Vendor Support > Hidden Power Support


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Will there be a Hidden Power book for PSE 5? rolandhh Hidden Power Support 4 09-05-2007 06:59 AM
The Hidden Power of PSE 5 book rolandhh Hidden Power Support 2 05-24-2007 07:02 AM
Elements 4.0 ocostich Hidden Power Support 3 10-13-2005 08:17 AM
First Book, or is Hidden Power the first book? JRMDC Hidden Power Support 9 10-18-2004 05:02 AM
Installation of Hidden Power Tools Shirley Miller Hidden Power Support 0 12-13-2003 12:10 PM


All times are GMT -6. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved