RetouchPRO

Go Back   RetouchPRO > Technique > Photo Compositing
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Photo Compositing Collage, montage, masking, selections, combining, etc.

Question on drop shadows and masks

Reply
 
Thread Tools
  #1  
Old 01-14-2002, 07:40 PM
cendres's Avatar
cendres cendres is offline
Member
 
Join Date: Aug 2001
Location: IL
Posts: 93
Question on drop shadows and masks

Probably doing something stupid here, but let me ask the question.

Lets say I have a background image and then I select a person from another image and paste it as a new layer over the background image. When doing this I often have to create a mask on the upper layer to clean up the image thus hiding portions of the original selection that should not be there.

I now want to add a drop shadow of the person, when I do this, I am having a problem because the shadow shows up, but everywhere I masked around the image, I lose portions of the drop shadow. I hope I am being clear enough in my description.

Is there something I am doing wrong or a better way of doing this so that I have a clean drop shadow? Thanks for any suggestions - Carl
Reply With Quote top
  #2  
Old 01-14-2002, 08:01 PM
DJ Dubovsky's Avatar
DJ Dubovsky DJ Dubovsky is offline
Senior Member
 
Join Date: Aug 2001
Location: Upper Penninsula of Michigan
Posts: 1,659
Carl
How are you creating this drop shadow? Can you describe it because that's probably where your problem is occuring.
DJ
Reply With Quote top
  #3  
Old 01-14-2002, 08:06 PM
Vikki Vikki is offline
Senior Member
 
Join Date: Aug 2001
Location: Arizona
Posts: 883
I'm not entirely clear on what the problem is, but off the top of my head, I'd say: try flattening your image before you apply the drop shadow.
Reply With Quote top
  #4  
Old 01-14-2002, 08:33 PM
cendres's Avatar
cendres cendres is offline
Member
 
Join Date: Aug 2001
Location: IL
Posts: 93
Well usually I just highlight the layer that has the image I want to apply the drop shadow to and then hit the f icon and select drop shadow. There are numerous settings that allow you to control blur, color, angle ect.

It also is occuring in another plug in filter I use - andromeda shadow.

I posted a pic so you can see what I am talking about - go here

http://home.attbi.com/~cendres3/imag...anceshadow.jpg

Its weird, I must be doing something wrong. Because after you posted your reply I went back and tried to recreate it and the first time I did it, I got a correct drop shadow using photoshops drop shadow using the method mentioned above. I then went to andromeda and I continue to get the problem. For some reason I can't recreate the problem I was having using photoshop drop shadow though I know for sure I have had the problem previously. Sorry to add so much confusion to the original question.
Reply With Quote top
  #5  
Old 01-14-2002, 08:40 PM
cendres's Avatar
cendres cendres is offline
Member
 
Join Date: Aug 2001
Location: IL
Posts: 93
Hey Vikki,

Thanks for joining in, the only problem with your suggestion is that if I flatten the picture, then I don't know how I would be able to apply the drop shadow to just the person or object that was on the original top layer, without reselecting everything again.
Reply With Quote top
  #6  
Old 01-14-2002, 09:24 PM
DJ Dubovsky's Avatar
DJ Dubovsky DJ Dubovsky is offline
Senior Member
 
Join Date: Aug 2001
Location: Upper Penninsula of Michigan
Posts: 1,659
Don't you hate that when things work and you can't figure out why they are working when they didn't before? That is worse than when they just don't work at all. At least you can work through it and eventually solve the problem. Well you must have done something right so I would document the steps that got the results you wanted and follow that in future situations. Sorry I'm not much help.
DJ
Reply With Quote top
  #7  
Old 01-14-2002, 10:16 PM
thomasgeorge's Avatar
thomasgeorge thomasgeorge is offline
Senior Member
 
Join Date: Aug 2001
Posts: 1,045
I've had that happen, just like you describe on several occasions. Canceling out of the layer style menu then going back in seems to clear it up, and the drop shadow applies correctly...( I have not tried any third party drop shadow producers, though)... why this happens I have no idea. It does not occur consistantly and does not seem to be reproducable consistantly... I just cancel out then re-start the layer style dialog box and everything works...strange..Tom
Reply With Quote top
  #8  
Old 01-15-2002, 12:39 AM
Mig Mig is offline
Senior Member
 
Join Date: Aug 2001
Location: SF
Posts: 265
I'm not sure if this will help, but you need to make sure your top layer is cut out properly. If you have the women as the top layer, you should be able to hold down the Ctrl key and click that layer and a nice tight selection should encircle, if you will, the contents of that layer, in this case the women. If you see the marching ants anywhere else but right around their bodies and hair, that is, outside the women, then you have a bunch of unwanted, stray pixels and you have to get rid of them before putting in a drop shadow.
Also, the drop shadow that comes with photoshop is not very flexible. You're better off Ctrl-clicking the "women layer" to get the selection for the drop shadow, then adding a new, empty layer underneath the women layer, then filling this selection with a dark colour (this becomes the drop shadow), then deselect, followed by manipulating the contents of this new layer (the drop shadow) with gausian blur, smudge, transform tool and whatever else you want to try.

Mig
Reply With Quote top
  #9  
Old 01-15-2002, 05:38 AM
Vikki Vikki is offline
Senior Member
 
Join Date: Aug 2001
Location: Arizona
Posts: 883
This is a confusing thread.
How about if you saved your layer mask as a selection, then flattened the image?
Reply With Quote top
  #10  
Old 01-15-2002, 02:35 PM
cendres's Avatar
cendres cendres is offline
Member
 
Join Date: Aug 2001
Location: IL
Posts: 93
First off thanks to everyone for your input and help. Thomas, thank you for confirming that I am not completely nuts, it sounds like you have had the exact same problem. Maybe I just need to do what you suggested until I get it where it works correctly.

Mig and Vikki I will try your recommendations as well, I continue to have the problem with the andromeda shadow filter despite trying all kinds of different things, just is not cooperating.

Anyway thanks again for your help, its just been an annoying thing that has happened from time to time that I just can't explain whats going on or figure out what I am doing wrong - Carl
Reply With Quote top
Reply

  RetouchPRO > Technique > Photo Compositing


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blend Mask Question tmr4 Hidden Power Support 0 11-20-2005 12:52 PM


All times are GMT -6. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved