RetouchPRO

Go Back   RetouchPRO > Technique > Photo Restoration
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Photo Restoration Repairing damaged photos

I believe I messed up the Board

Reply
 
Thread Tools
  #21  
Old 01-09-2003, 02:34 PM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
Chuck,

You don't have to delete your gallery images as I checked your images and they are not causing the problem.

~T
Reply With Quote top
  #22  
Old 01-09-2003, 02:38 PM
CJ Swartz's Avatar
CJ Swartz CJ Swartz is offline
Senior Member
 
Join Date: Sep 2001
Location: Metro Phoenix area, Arizona
Posts: 3,345
Blog Entries: 19
T -- thanks for the update! I'm sure it is frustrating for you and Doug as well as the rest of us. The last I'd read from Doug said he wasn't having any problem while using IE6 and viewing the gallery, but I can't imagine how it would affect only some of us.

Couldn't we set up a poll to see who has been affected? Or has everyone already emailed you and Doug to show they're having problems also?

Chuck -- glad my post helped you find Mozilla. I'd decided to try it after watching TechTV, but I hadn' t planned on using it for long -- if it doesn't have too many bugs, maybe we'll all have to switch to it. I was finally able to view your newest images -- love them!

Last edited by CJ Swartz; 01-09-2003 at 02:47 PM.
Reply With Quote top
  #23  
Old 01-09-2003, 02:43 PM
pstewart's Avatar
pstewart pstewart is offline
Senior Member
 
Join Date: Jul 2002
Location: Chicago suburb
Posts: 790
Quote:
Originally posted by CJ Swartz
T -- thanks for the update! I'm sure it is frustrating for you and Doug as well as the rest of us. The last I'd read from Doug said he wasn't having any problem while using IE6 and viewing the gallery, but I can't imagine how it would affect only some of us.
It's not been a problem for me at all. Could that be because I have a Mac so my IE is different from those which run on Windows? It has the same name, but the coding must be different. Whatever glitch is in IE for Windows may not exist in the Mac version. Is there anyone using a Mac with IE who HAS had problems with the gallery?

Phyllis
Reply With Quote top
  #24  
Old 01-09-2003, 02:46 PM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
Gallery Glitch poll has been added...

Click here to take the poll and comment on the issue.

THANKS

~T
Reply With Quote top
  #25  
Old 01-09-2003, 02:48 PM
CJ Swartz's Avatar
CJ Swartz CJ Swartz is offline
Senior Member
 
Join Date: Sep 2001
Location: Metro Phoenix area, Arizona
Posts: 3,345
Blog Entries: 19
(Hmmm, Mac users aren't having any problem with the site, and Apple just announced their new product line -- is this all just part of a marketing ploy? )
Reply With Quote top
  #26  
Old 01-09-2003, 03:02 PM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
Quote:
In Photoshop 7, Adobe has decided to include XML metadata within their JPEGs. Unfortunately there is no way to exclude this info AND it adds quite a lot of weight to the file size. Adobe does have a "Save for Web" option in Photoshop which removes all extraneous data.

From what I've read on the Adobe forums, the metadata does adhere to the JPEG standard and so applications which comply with the standard should be able to handle these JPEGs. The problems many people are having are with applications that choke on this metadata.
So, the problem might be that the trouble images were saved in PhotoShop 7.0 vs PhotoShop 7.01. I believe that the update patch for 7.0 might have fixed the problem as it states that part of the update is that Metadata is better preserved in certain JPEG files.

~T
Reply With Quote top
Reply

  RetouchPRO > Technique > Photo Restoration


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello from a new guy on board... HenZ Salon 3 09-04-2007 08:01 AM
New Guy on Board John E. Wilson Salon 4 08-28-2007 10:23 AM
wacom board tips for retouching... superkoax Photo Retouching 13 07-16-2007 02:44 PM
coloring checker board shirt cducasse Photo Compositing 2 12-07-2006 09:20 AM
messed up tables in firebird .7 okplayer Website Feedback 1 03-18-2004 09:37 AM


All times are GMT -6. The time now is 01:24 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved