RetouchPRO

Go Back   RetouchPRO > Technique > Photo Restoration
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Photo Restoration Repairing damaged photos

I believe I messed up the Board

Reply
 
Thread Tools
  #1  
Old 01-08-2003, 09:14 PM
billglaw's Avatar
billglaw billglaw is offline
Junior Member
 
Join Date: Aug 2002
Location: Indianapolis
Posts: 5
I believe I messed up the Board

PLease delete my submission of this evening. I resubmitted to create a thumbnail and now I cannot view jpegs.

Thanks Bill Lawless
Reply With Quote top
  #2  
Old 01-08-2003, 09:38 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Where? How? Why?

But seriously, try holding down the ctrl key and clicking reload. I rebuilt the thumbnails.
Reply With Quote top
  #3  
Old 01-08-2003, 10:34 PM
jeaniesa's Avatar
jeaniesa jeaniesa is offline
Senior Member
 
Join Date: Aug 2001
Location: Colorado foothills
Posts: 1,826
Doug, holding down the control key while refreshing doesn't help. When I click "Last 14 days" I see 4 thumbnails, then nothing else will load. CTL-refresh loads only the text on the page - no thumbnails once it's hung once.

Jeanie
Reply With Quote top
  #4  
Old 01-08-2003, 10:37 PM
DJ Dubovsky's Avatar
DJ Dubovsky DJ Dubovsky is offline
Senior Member
 
Join Date: Aug 2001
Location: Upper Penninsula of Michigan
Posts: 1,659
Something's changed big time here. I try to download attached files and all I get is a white page. Anybody have that problem?
DJ
Reply With Quote top
  #5  
Old 01-08-2003, 10:40 PM
jeaniesa's Avatar
jeaniesa jeaniesa is offline
Senior Member
 
Join Date: Aug 2001
Location: Colorado foothills
Posts: 1,826
DJ, I had that problem only after I'd visited the messed up gallery thumbnail page. I exited all of my IE windows and restarted - haven't had a problem with the attachments since.

Jeanie
Reply With Quote top
  #6  
Old 01-08-2003, 10:58 PM
DJ Dubovsky's Avatar
DJ Dubovsky DJ Dubovsky is offline
Senior Member
 
Join Date: Aug 2001
Location: Upper Penninsula of Michigan
Posts: 1,659
Thumbs down

Jeanie,
I think you're on to something!! I just deleted my temporary internet files (Tools > Internet Options > and under temporary Internet files I hit Delete) and then closed out Retouch Pro. When I reopened it, I was able to open attached files. I then went to the gallery and saw only a handful of thumbnails and when I came back to the forum I could no longer open an attached file. I repeated this just to make sure and the same thing occured again. You are right. Something happens when you visit that area. Is it possible someone uploaded a virus? I'm not well versed in what it takes to do that but it sure seems suspicious.
DJ
Reply With Quote top
  #7  
Old 01-09-2003, 12:01 AM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
The gallery has something that is corrupting the IE browser. This started for me on Jan 7th. Every time I visit the gallery it never finishes loading the page. I might get one or two thumbnails if I'm lucky. Then from that point on my browser is corrupted and no images will load on any site....until I purge my system and empty all the temp files. Well through trial and error I found out what the problem is, but I have no solution. I tried various paths from the images in the gallery in a new browser window (still IE 6) and they open fine...all except for the "lotocleanup" image by KNDZ. My guess it's that file that is causing my woes. I just don't know why.

One note, I downloaded Netscape and it seems to work fine when viewing the gallery. It appears to be an IE problem. Still I find this odd as if you go to the challenges first they view fine and I believe they are on the same software that runs the gallery. Yet if I go to the gallery first, then no more images for me.


HMMMMM

Last edited by T Paul; 01-11-2003 at 12:28 PM.
Reply With Quote top
  #8  
Old 01-09-2003, 12:07 AM
jeaniesa's Avatar
jeaniesa jeaniesa is offline
Senior Member
 
Join Date: Aug 2001
Location: Colorado foothills
Posts: 1,826
T, I also hang on a kndz thumbnail - except mine is the "military portrat[sic]" one.

Jeanie
Reply With Quote top
  #9  
Old 01-09-2003, 12:25 AM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
Military Portrait is a new submission since I did my trial and error check, and it seems to be a problem too. Now it's not all of KNDZ's images as the path for Details seems to load fine. Puzzling!


~T
Reply With Quote top
  #10  
Old 01-09-2003, 12:36 AM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
Browser Problems Caused by Photoshop 7 JPEG images

Found the Problem:

Quote:
Browser Problems Caused by Photoshop 7 JPEG images

We would like to alert our users to a problem caused for Web browsers and other applications by certain JPEG files created with Photoshop 7.

With PS 7, Adobe decided by default to embed XML-encoded "preview" data into JPEG files, using a feature of the JPEG format that permits embedding of arbitrarily-named "profiles". In theory, these files are valid according to the JPEG specifications. However they break many applications, including Quark and, significantly, various versions of Internet Explorer on various platforms.


The symptom in Internet Explorer is that the browser becomes "stuck" in downloading an image file, and its memory utilization starts to increase at the rate of about 100K per minute. After this occurs, the browser can still navigate, but it will not display any images at all -- neither offending PS 7 JPEG images nor any other kind of images, on photo.net or any other site. People have noticed this behaviour and tend to blame it on photo.net, since they don't encounter it on other sites. This is only because other sites have more control over the images that are included on the site, whereas photo.net currently accepts all JPEG files.


Once the browser is blasted by one of these JPEG image bombs, one can recover on some platforms by closing all browser windows and restarting the browser. On some platforms, it is reported that it is necessary to reboot the entire system.


We have searched the Microsoft web site for Internet Explorer workarounds or patches for this problem, and we have not been able to find any. IE 5 and 6 on Windows 2K, and IE 6 on Windows XP are some of the version/platform combinations that are impacted, but there are likely others.


On Adobe's web site, various workarounds given include using the "Save for Web..." function to write the JPEG file, or to set Preferences to disable the saving of "preview" data in output files. Since these workarounds require action on the part of the Photoshop 7 user, photo.net is currently at the mercy of any PS 7 user who does not know about this problem or ignores it.


We are therefore working urgently on a way to filter out these JPEG images. In the meanwhile, we appeal to our users not to upload JPEG images created in PS7 unless they have been saved using the "Save for Web..." feature.

-- Services Photonet , September 05, 2002; 10:10 A.M. Eastern
Reply With Quote top
Reply

  RetouchPRO > Technique > Photo Restoration


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello from a new guy on board... HenZ Salon 3 09-04-2007 08:01 AM
New Guy on Board John E. Wilson Salon 4 08-28-2007 10:23 AM
wacom board tips for retouching... superkoax Photo Retouching 13 07-16-2007 02:44 PM
coloring checker board shirt cducasse Photo Compositing 2 12-07-2006 09:20 AM
messed up tables in firebird .7 okplayer Website Feedback 1 03-18-2004 09:37 AM


All times are GMT -6. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved