RetouchPRO

Go Back   RetouchPRO > Tools > Software > Photoshop Elements Help
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Photoshop Elements Help Questions and answers about Adobe Photoshop Elements (all versions).
One question per thread, please.

will not close

Reply
 
Thread Tools
  #1  
Old 06-12-2006, 07:25 PM
Franky Franky is offline
Junior Member
 
Join Date: Jun 2006
Posts: 5
will not close

After I have worked with Photoshop Elements 3 for a while and exit the program I can click "Ctrl Alt Del", and under the tab "Processes" I can see that this program is still working and using 99% of my CPU. If I look under the tab "Applications" there is nothing listed as working. If I try to close Photoshop from within the "Processes" window I get the message "Access Denied". Meanwhile my computer is heating up and all other programs run very slowly if at all. Please help!
Thanks,
Franky
Reply With Quote top
  #2  
Old 06-12-2006, 08:29 PM
mistermonday's Avatar
mistermonday mistermonday is offline
Moderator
Patron
 
Join Date: Dec 2005
Posts: 3,028
Franky, welcome to RP. How much hard ddrive space do you have free? How much RAM do you have in your machine, what Operating System and processor speed are you running?
Reply With Quote top
  #3  
Old 06-14-2006, 06:47 AM
Franky Franky is offline
Junior Member
 
Join Date: Jun 2006
Posts: 5
Thanks for the welcome!

C drive has 8.56 GB free; D (where pictures are stored) has 5.76 free;
RAM is 1056MB
OS is Windows 2000
Processor is AMD Athlon 2600+ running at 2.2Ghz usually holding at 42 degrees until Elements goes beserk.

Thanks!
Franky
Reply With Quote top
  #4  
Old 06-14-2006, 09:36 AM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
What's the name of the process?
Reply With Quote top
  #5  
Old 06-14-2006, 06:56 PM
Franky Franky is offline
Junior Member
 
Join Date: Jun 2006
Posts: 5
Huh? I'm running Photoshop Elements 3 and when I close it out evidently something else keeps running in the background. Opening Windows Security (Ctrl, Alt, Del) and clicking the tab Application NOTHING is listed as running. Clicking Processes I can see that PhotophopElements is using 99% of my cpu. Meanwhile my temp guage keeps rising. Not good. Please help.
Thanks!
Franky
Reply With Quote top
  #6  
Old 06-14-2006, 07:58 PM
mistermonday's Avatar
mistermonday mistermonday is offline
Moderator
Patron
 
Join Date: Dec 2005
Posts: 3,028
Franky, try resetting your Preferences by holding down the Ctrl+Alt+Shift keys at the same time while starting Elements. If that does not work, then I suggest you post your question here http://www.adobeforums.com/cgi-bin/webx/.eeb4f8b/
Regards, Murray
Reply With Quote top
  #7  
Old 06-14-2006, 08:03 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Elements has several potential processes, so knowing the complete and precise name might help narrow it down.

Have you installed the 3.0.1 update?
Reply With Quote top
  #8  
Old 06-14-2006, 10:22 PM
Franky Franky is offline
Junior Member
 
Join Date: Jun 2006
Posts: 5
MisterMonday!

I will try the "Ctrl+Alt+Shift keys" as you suggested, thanks!

Also, I have been trying to post this at the Adobeforum site as you also suggested for days now. I evidently have already registered there but cannot remember my user name/password. I have asked maybe 10 times for an email from them to let me know what they are but nothing has arrived yet. Any ideas on that?

(And do you know what "Doug" is talking about with the "potential processes"? I use many many features of Elements so should I list them all?)
Thanks!
Franky
Reply With Quote top
  #9  
Old 06-14-2006, 11:13 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Just the exact process name listed under task manager.
Reply With Quote top
  #10  
Old 06-14-2006, 11:15 PM
mistermonday's Avatar
mistermonday mistermonday is offline
Moderator
Patron
 
Join Date: Dec 2005
Posts: 3,028
Franky,
The Adobe Forums do not have a lot of admin support available. Hopefully a moderator will pick up your request and respond in time. If you can recall your Userid, there should be a "Forgot Password" button somewhere.

As for Doug's statement, PSE may not be running a single process. What you need to do is Ctrl Alt Delete to bing up the Task Manager and click on the Processes tab and leave that window in the foreground on your monitor. Then quit PSE and watch the Processes window and copy down the exact entire name of the process (or processes) which is / are running which are consuming all of your CPU time.

Regards, Murray
Reply With Quote top
Reply

  RetouchPRO > Tools > Software > Photoshop Elements Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fix close eyes in photo kewl_head Image Help 11 02-04-2010 12:24 AM
How are Schoellers Close Up Pictures Retouched? bjimmer Photo Retouching 12 11-10-2006 04:29 PM
damen "It took eleven months (close to 2,000 hours) to create... pure Salon 16 04-22-2006 12:53 PM
Creative Interpretations: Lily Close Up Neve Photo-Based Art 10 12-02-2005 01:17 PM
close all windows in PS dehavenphoto Software 2 05-30-2003 07:27 AM


All times are GMT -6. The time now is 01:34 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved