Go Back   RetouchPRO > Tools > Software > Photoshop Elements Help
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read

Photoshop Elements Help Questions and answers about Adobe Photoshop Elements (all versions).
One question per thread, please.

Effects Cache isn't rebuilding in Elements2

Thread Tools
Old 04-15-2009, 06:09 AM
pm3009 pm3009 is offline
Junior Member
Join Date: May 2005
Posts: 17
Effects Cache isn't rebuilding in Elements2

Hey all.

I was able to install actions in Photoshop Elements2 and get them to work, on my old laptop running XP. I recently purchased a new laptop running Vista Personal edition. I can't get any action working on the new laptop with the same copy of Elements2 on Vista, using the same steps that worked on my old laptop with XP. Is there a trick to getting it to work on Vista? It doesn't seem to create a new Effects Cache after I delete the Effects Cache folder and restart Elements2. I've waited at least 5-10 minutes several times. I've tried rebooting, and un-installing and re-installing Elements2, and it still doesn't create a new Effects Cache after deleting it and restarting Elements2. The following is what I did so far. Any suggestions?

Uninstalled Photoshop Elements 2 and emptied wastebasket
Rebooted computer
Fresh install of Photoshop Elements2 on Vista Home Edition
Copied folder, .ATN file and .PSD file, all with the same name, to Adobe/Photoshop Elements2/Preview/Effects
Deleted Effects Cache folder
shut down Elements2
Emptied Wastebasket
Rebooted computer
Started up Elements2, waited 5 or 10 minutes, New actions not showing up in Effects Pallet. Checked and it's not creating a new Effects Cache folder.

These steps worked on my old laptop running XP, but not on my new laptop running Vista. Any suggestions would be greatly appreciated.

Thanks. Pam

Last edited by pm3009; 04-15-2009 at 06:20 AM.
Reply With Quote top
Old 04-15-2009, 06:28 AM
Richard_Lynch's Avatar
Richard_Lynch Richard_Lynch is offline
Senior Member
Join Date: Oct 2001
Location: Western NY
Posts: 1,105
Re: Effects Cache isn't rebuilding in Elements2

As I said in the email reply, I suggest moving to Elements 7 which has the Healing tool:
Reply With Quote top

  RetouchPRO > Tools > Software > Photoshop Elements Help

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
CS4, Healing Brush & Cache Levels ApWizard Photo Retouching 1 04-07-2009 03:10 AM
Retouching Effects Tareq Photo Retouching 11 02-23-2009 02:06 AM
New category in PE6 Effects panel Tony Gander Hidden Power Support 9 10-26-2008 07:48 AM
Problems copying a light in lighting effects Canna W Photo Compositing 3 10-18-2008 09:33 AM
Lord of the Rings effects? M_Jackson Photo-Art Resources 3 02-07-2008 08:28 PM

All times are GMT -6. The time now is 06:23 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved