RetouchPRO

Go Back   RetouchPRO > Tools > Software > Photoshop Help
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Photoshop Help Tips, questions, and solutions for Adobe Photoshop users
One tip or question per thread, please

Problem with Bridge

Reply
 
Thread Tools
  #1  
Old 03-19-2011, 07:29 AM
jalean jalean is offline
Junior Member
 
Join Date: Mar 2011
Posts: 3
Question Problem with Bridge

Hello
I am new to this forum, but let me try anyway. I have this problem:

I had to re-install Photoshop CS5 on my Mac (OS 10.6.6). I also re-installed Bridge. When I now double-click any image in Bridge Photoshop will not open. Instead there is the message: "Some of the alpliction components are missing from the Application directory. Please reinstall the application."

This is strange, because if I left-click on any image in Bridge, the dialogue lets me select Photoshop, and then all works fine (the only disadvantage of this method is that it's unnecessarily slow).

Strangely in this dialogue I see three options (open with...):
  1. Adobe Illustrator - OK, I have that but that's obviously not what I will select.
  2. Adobe Photoshop (Standard) - if I select that I repeat the problem, PS will not open.
  3. Adobe Photoshop - if I select that PS does open.

So it seems Bridge is confused about where Photoshop is. However, I only have one PS installed. Any help is greatly appreciated. Thanks

jalean
Reply With Quote top
  #2  
Old 03-19-2011, 10:48 AM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Re: Problem with Bridge

I don't use a Mac, but I found this. Maybe it can help.

http://kb2.adobe.com/cps/497/cpsid_49737.html
Reply With Quote top
  #3  
Old 03-19-2011, 12:39 PM
jalean jalean is offline
Junior Member
 
Join Date: Mar 2011
Posts: 3
Question Re: Problem with Bridge

Thanks for trying to help. I followed the steps on Adobes Website, but unfortunately it did not help. jalean
Reply With Quote top
  #4  
Old 03-19-2011, 06:10 PM
Tony W's Avatar
Tony W Tony W is offline
Senior Member
Patron
 
Join Date: Mar 2010
Posts: 1,415
Re: Problem with Bridge

Quote:
Originally Posted by jalean View Post
...I had to re-install Photoshop CS5 on my Mac (OS 10.6.6). I also re-installed Bridge. When I now double-click any image in Bridge Photoshop will not open. Instead there is the message: "Some of the alpliction components are missing from the Application directory. Please reinstall the application."
....jalean
First let me say I am not a Mac user therefore anything I am about to suggest should be treated with a little caution

The most interesting thing I picked up from you post is your comment "I had to re-install Photoshop CS5 on my Mac (OS 10.6.6). I also re-installed Bridge"
Couple of questions:
1. Why did you have to re-install Photoshop CS5 i.e. what happened to make you have to re-install?

2. Have you removed an earlier version of Photoshop after the install of CS5?

3. Have you actually followed the instruction to re-install the application?

I believe that the problem could be as simple as you have just lost the file associations for opening with PS. I am making the assumption that the Mac software does not differ greatly from Windows, so here goes:
Couple of suggestions that may work in order of preference.

a. In Bridge goto Edit/Preferences and select File Type Associations in the right hand panel select the file types that you want PS to open and click on the drop down arrow to select Photoshop. If Photoshop not there (as I suspect) click on browse then goto the PS application folder and click on Photoshop.exe.
Repeat this for each file type that you want PS to deal with.

b. I seem to recollect that there can be issues relating to language packs (but not sure where I got this from!). You could just try and run setup.exe again and choose to install English International or English US

If this fails then the best suggestion I can offer is to uninstall PS and Bridge and start again with a clean install.

Hope something here of help
Reply With Quote top
  #5  
Old 03-20-2011, 04:30 AM
Nasturtium's Avatar
Nasturtium Nasturtium is offline
Senior Member
 
Join Date: Oct 2008
Posts: 1,123
Blog Entries: 34
Re: Problem with Bridge

I am a mac user and seem to remember something like this happening on the demo version before I put in a license number because there was some kind of authentication that has to happen the first time you open bridge from your paid version.

A pain! I agree. I'd open a thread at Adobe before going through the trouble of (re)reinstalling...
http://www.adobe.com/support/bridge/?promoid=GWELO
Reply With Quote top
  #6  
Old 03-21-2011, 01:43 AM
jalean jalean is offline
Junior Member
 
Join Date: Mar 2011
Posts: 3
Re: Problem with Bridge

Dear all!

Many thanks for the various attempts to help. By now I have sorted it out. As is often the case, the cause of the problem was my own negligence.

Before re-installing the software I had carefully de-installed the old (defect) versions. However the de-installer did not "see" another, forgotten copy of Photoshop. So no wonder that Bridge got confused as what to open. After deleting that forgotten copy and re-installing, everything is working fine.

Sorry, I should have figured this out myself and not troubled anyone. But as you may well know, one can have a blind spot when messy situations turn up.

Great to see how one can get support in this forum, though. Many thanks again

jalean
Reply With Quote top
Reply

  RetouchPRO > Tools > Software > Photoshop Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[PS CS4 / CS5] Problem displaying Gradient Layers J-C Photoshop Help 5 01-26-2011 06:35 AM
luminance problem toni84 Photoshop Help 9 12-18-2010 05:08 PM
photoshop or file problem kyleb Photoshop Help 0 12-15-2010 10:25 PM
Impressionist plugin Windows 7 problem belhbo Software 1 12-02-2010 02:30 AM
Need HELP Image resizing problem!! lexlu2k Photo Retouching 7 11-09-2010 05:18 PM


All times are GMT -6. The time now is 04:38 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved