RetouchPRO

Go Back   RetouchPRO > Tools > Software > Photoshop Help
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Photoshop Help Tips, questions, and solutions for Adobe Photoshop users
One tip or question per thread, please

Layer mask opacity issue

Reply
 
Thread Tools
  #1  
Old 06-14-2011, 01:17 AM
Repairman's Avatar
Repairman Repairman is offline
Senior Member
 
Join Date: Dec 2010
Location: Bristol UK
Posts: 683
Layer mask opacity issue

(CS3) When using layer masking I have noticed that when hiding or revealing an image using a 100% brush that 2 or 3% of the underlying image remains visible. No amount of pen pressure or 'lasoo' will work. The offending 'ghosted' portion is barely noticeable yet can be significant when the hidden and revealed images are of contrasting tones. To overcome this problem I load the selection and then airbrush over the problem area with 'red' mask. No biggie but very irritating. Any ideas where the problem may lie? Cheers.
R.
Reply With Quote top
  #2  
Old 06-14-2011, 01:44 AM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Re: Layer mask opacity issue

Feathering? Or perhaps brush spacing set too high (25% is default, 0% can drag down your machine, try something in-between).
Reply With Quote top
  #3  
Old 06-14-2011, 02:01 AM
Chain's Avatar
Chain Chain is offline
Senior Member
 
Join Date: May 2009
Location: Oslo, Norway
Posts: 551
Re: Layer mask opacity issue

Also check brush opacity and flow, just in case.
Reply With Quote top
  #4  
Old 06-14-2011, 07:41 AM
SilvaFox SilvaFox is offline
Senior Member
 
Join Date: Apr 2008
Location: Florida
Posts: 128
Re: Layer mask opacity issue

Try changing your "black" masking color to solid in all colors. I don't know why, but it works.


Sometimes.
Reply With Quote top
  #5  
Old 06-14-2011, 10:43 AM
Chain's Avatar
Chain Chain is offline
Senior Member
 
Join Date: May 2009
Location: Oslo, Norway
Posts: 551
Re: Layer mask opacity issue

Quote:
Originally Posted by SilvaFox View Post
Try changing your "black" masking color to solid in all colors. I don't know why, but it works.
Yeah, the color you paint with must ofc. be 100% black and not dark gray. Shortcut for resetting colors to black/white defaults is "D".
Reply With Quote top
  #6  
Old 06-14-2011, 03:42 PM
Repairman's Avatar
Repairman Repairman is offline
Senior Member
 
Join Date: Dec 2010
Location: Bristol UK
Posts: 683
Re: Layer mask opacity issue

Doh! Thanks Silva and folks; I rarely have the black in the 'pot' darker than the black in the image and that's reason I wasn't getting 100%.
R.
Reply With Quote top
Reply

  RetouchPRO > Tools > Software > Photoshop Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omg Godmother Photo Retouching 269 08-20-2010 12:13 AM
need help w/ color loss? shift? bad photographer? Ha! Tabby M. Image Help 9 08-07-2005 06:19 PM
select shape Peg Hidden Power Support 7 08-29-2004 07:10 PM
Painting a layer having a Hidden Power's layer mask active in PE2? Rich10 Software 3 08-07-2003 06:43 AM
Tutorial 03: .Combining Dry Brush and Crosshatch filters DannyRaphael Photo-Art 101 3 03-11-2003 01:10 AM


All times are GMT -6. The time now is 03:46 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved