Go Back   RetouchPRO > Technique > RP Tutorials
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read

RP Tutorials Discussion for tutorials published via our automated system, and about the tutorial publishing system itself.

Watercolor Tutorial

Thread Tools
Old 06-24-2004, 11:47 PM
Xaran Xaran is offline
Senior Member
Join Date: Oct 2003
Location: East Sussex, England
Posts: 534

Have you tried the PDF idea?

Other questions:

Do you have the latest versions of Internet Explorer and your Printer Driver?

Do you have the XP service packs installed?

I will try loading an Epson 1280 driver and see if I have any problems but I suspect it is IE6.

What security level do you have set on your firewall - is Internet Explorer set on automatic in the Firewall programs screen?

When you say they don't show in print preview is that the epson printer preview or the print preview on the file menu in internet explorer? they are different.


Last edited by Xaran; 06-25-2004 at 12:48 AM.
Reply With Quote top
Old 06-25-2004, 11:05 PM
bonnieg bonnieg is offline
Junior Member
Join Date: Jan 2004
Posts: 4
Hi Christine,

Thank you for taking the time to help. I will try to answer all your questions. I did not download the PDF demo as I did not want to add another demo. Can I do it any other way in IE?

I am current with all OS updates & printer drivers. I do have Word & it opens with edit. The pictures do not show up.

My firewall is medium to high but even when it is disabled the pictures do not show up. I am using Norton Internet Security. Where is the Firewall Program screen in IE? I did not find anything about it in Help.

The pictures appear when viewing but do not show up in Print Preview in both IE & the printer.

I do not mean to take your time to try to figure this out. Do yours print OK? Mine are OK from other threads, just not this one.

Thank you,

Reply With Quote top
Old 06-25-2004, 11:31 PM
Xaran Xaran is offline
Senior Member
Join Date: Oct 2003
Location: East Sussex, England
Posts: 534
It's no bother - I'd like to know the answer now.

Yes they print OK for me and I am using similar setup to you - XP - Norton Firewall and an Epson printer (mines a 950)

I didn't make it clear - the program control is in the firewall configuration screen.

The PDF995 demo is fully working you just get a nag screen.

I assume you don't have the XP built in firewall turned on as well? Mine is definitely off.

If you want - you can send me an email message (click on my name (Xaran)) and we can continue this outside the forum via e-mail.

Reply With Quote top

  RetouchPRO > Technique > RP Tutorials

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -6. The time now is 02:09 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved