RetouchPRO

Go Back   RetouchPRO > Community > Salon
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Salon Just hanging around...
(Social area, where non-retouching talk is encouraged)

Totally Baffled here

Reply
 
Thread Tools
  #1  
Old 02-28-2002, 10:42 PM
DJ Dubovsky's Avatar
DJ Dubovsky DJ Dubovsky is offline
Senior Member
 
Join Date: Aug 2001
Location: Upper Penninsula of Michigan
Posts: 1,659
Totally Baffled here

Can someone explain why when I send an e-mail with an attached file on a New Message the recipient doesn't get the attachment? BUT when I send a reply to that recipient and attach the Same file, suddenly it's fine.

This first happened about a week ago when I tried to send a photo so my neice. I noticed she got the first file that was attached in a reply but didn't get the next photo sent in a new message. I sent it 3 different times to no avail until I decided to send it as an attachment in a reply to sender e-mail. I thought this was her problem until today when I tried to attach an action file and send it to 2 different people. One didn't get it at all and the other go some kind of undecipherable bunch of letters in something called a .dat file. I then sent them the same file as a replied letter and now they are getting it. I am so baffled about this. I did a test and sent them to my husband at work and he got the same file both in a new message and the replied message. What is going on??? Has this happened to anyone else?
DJ
Reply With Quote top
  #2  
Old 03-01-2002, 02:58 AM
Sanda's Avatar
Sanda Sanda is offline
Senior Member
 
Join Date: Oct 2001
Location: Sydney Australia
Posts: 573
I had problems last week, I tried to send 6 emails all with attatchments to the same person. I know the email address was correct but not one of them got there and to my knowledge still haven't. Yet not one of them was returned as undeliverable. I'm imagining them floating out there in cyber space lost forever.
Reply With Quote top
  #3  
Old 03-01-2002, 03:18 AM
Jill Jill is offline
Senior Member
 
Join Date: Sep 2001
Location: Washington State/Pacific Northwest
Posts: 146
Same problem here...
I use msn...have trouble sending attachments to one person in particular in Idaho and she uses someone I have never heard of...I wonder where all these lost files end up? Weird :s
It makes me wonder if many more people don't get an attachment and think I am nuts when I say I am attaching a pic of so and so....
Reply With Quote top
  #4  
Old 03-01-2002, 09:12 AM
DJ Dubovsky's Avatar
DJ Dubovsky DJ Dubovsky is offline
Senior Member
 
Join Date: Aug 2001
Location: Upper Penninsula of Michigan
Posts: 1,659
Well it's nice to know they didn't single me out to sabotage. My husband thinks it's actually something on the other end. Meaning the recipients mail servers. Like I said, I sent the same attachment to him at work and it went fine. They get the messages so I know the addresses are correct but the attachments gets lost in space. Like you Jill, it seems to happen only sending to a select few. I wonder if it has something to do with a Spam eliminater program they or their mail server has.
DJ
Reply With Quote top
  #5  
Old 03-01-2002, 02:48 PM
Ed_L's Avatar
Ed_L Ed_L is offline
Senior Member
 
Join Date: Aug 2001
Location: northwest Indiana, about 45 minutes from Chicago, IL
Posts: 2,824
One of my boys sends attachments to me every so often. I probably get 5% of the ones he sends. He is on AOL.

Jill,
I'm also on MSN, and I've been having quite a problem with my e-mail in general. After talking to tech support several times, I found out that they have me set up as a web-based account, which they tell me they can't change. With a web-based account, you are limited to around 1.5 megs per attachment. I tried several times to send an image to Doug for a challenge (under 1.5 megs), and he did not receive them. Finally I sent a .jpg, and I don't know if he got that one or not.

Ed
Reply With Quote top
  #6  
Old 03-01-2002, 02:49 PM
d_kendal's Avatar
d_kendal d_kendal is offline
Senior Member
 
Join Date: Feb 2002
Location: Edmonton, Alberta, Canada
Posts: 829
It might have something to do with the email service you are using. Hotmail and MSN are notorious for not handling attachments well. you and the people you are sending email to can try going into the options area in your mail program or online service and checking out if the have any filters on which could be stopping the attachments from getting through. if you're interested in trying a different email service, I'd suggest a free email service I'm using called Flashmail. I haven't had any problems sending or receiving attachments with it. you can get an account at http://www.flashmail.com (it has free POP3, so you can check your email through your mail program) hope this helps.

- David
Reply With Quote top
  #7  
Old 03-01-2002, 03:55 PM
DJ Dubovsky's Avatar
DJ Dubovsky DJ Dubovsky is offline
Senior Member
 
Join Date: Aug 2001
Location: Upper Penninsula of Michigan
Posts: 1,659
Thanks guys. I will have to investigate this further. Like I said this only seemed to start about a week ago. I don't believe we have a limit on our e-mail sizes but I may be wrong. It's just weird that the very same file will go through one way but not the other. What is the difference? That's what's got me baffled.
DJ
Reply With Quote top
Reply

  RetouchPRO > Community > Salon


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
totally edited yelhsaneerg Photo Retouching 3 09-20-2006 03:00 PM
totally Yellow tinamou Image Help 8 09-16-2006 10:05 AM
Birds in the Snow - levels, curves, something else? BluebirdNut Image Help 16 01-29-2005 02:14 PM
Totally "green" Mosha Critiques 18 08-13-2004 10:59 AM


All times are GMT -6. The time now is 04:12 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved