RetouchPRO

Go Back   RetouchPRO > Community > Salon
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Salon Just hanging around...
(Social area, where non-retouching talk is encouraged)

Internet Explorer

Reply
 
Thread Tools
  #1  
Old 11-27-2003, 10:15 AM
Vikki Vikki is offline
Senior Member
 
Join Date: Aug 2001
Location: Arizona
Posts: 883
Internet Explorer

This is driving me crazy.
Whenever I'm using iexplorer, and want to play a sound file, it opens quicktime in a seperate window.
Does anyone know how to change it, so that it just plays the sound?
Thanks
Reply With Quote top
  #2  
Old 11-27-2003, 12:08 PM
winwintoo's Avatar
winwintoo winwintoo is offline
Senior Member
 
Join Date: Feb 2002
Location: Regina, Saskatchewan
Posts: 942
Vikki, can you post a link to a page where this happens?? I don't know why it happens, but I'd like to look at the code and see if I can figure it out.

Margaret
Reply With Quote top
  #3  
Old 11-27-2003, 12:35 PM
Vikki Vikki is offline
Senior Member
 
Join Date: Aug 2001
Location: Arizona
Posts: 883
Thanks Margaret, but it's not a web page thing.
It's my settings that are wrong, but I can't figure out how to change them
Reply With Quote top
  #4  
Old 11-27-2003, 02:06 PM
Leah's Avatar
Leah Leah is offline
Senior Member
 
Join Date: Aug 2002
Location: London, UK
Posts: 518
I know I've seen this before, but I can't remember the answer... I have a horrible feeling it's something in the Registry though.

As a starting point, if you go into the Control Panel and then double-click on the QuickTime icon to open the QuickTime Settings panel, what boxes are checked when you select "Browser Plug-in" on the pull-down menu? (I really don't think that's it though.. going off to bash my head against a wall in the hope of remembering what I've forgotten...)
Reply With Quote top
  #5  
Old 11-27-2003, 03:36 PM
K. Johnstone's Avatar
K. Johnstone K. Johnstone is offline
Member
 
Join Date: May 2003
Location: Gary, Indiana
Posts: 31
I'm not sure what kind of sound files you're talking about. Is it that you installed Quicktime and it now plays something like WAV files? You can open Windows Media Player, pick tools/options/file types and reselect media player as the default to play them. Quicktime might try to again seize control of the file associations when it gets a chance. If it does, open it ans select edit/preferences/quicktime preferences/file types and make sure the box isn't checked. You can pick what file types quicktime is assocaited with there too. Not sure if that is what your problem is.
Reply With Quote top
  #6  
Old 11-27-2003, 08:49 PM
Vikki Vikki is offline
Senior Member
 
Join Date: Aug 2001
Location: Arizona
Posts: 883
Quicktime is evil.
I do not have it associated with anything but QT movies, and yet, when I'm browsing, and click on an audio file, it opens a new quicktime window.
I haven't looked in the registry, and really don't think I should have to.
Thanks everyone for your help
Reply With Quote top
  #7  
Old 11-27-2003, 10:53 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Assuming you're using WinXP, find a file erroneously played by QT, right-click on it, select "Open with..." and then "Choose Program". Choose which program you'd rather play the file, and check the little box at the bottom "Always use this program to play this file".

Older OSs also had this option, but you had to hold down the shift or ctrl key (I forget which) when right-clicking.

For Macs, pre-OSX this would be a ResEdit problem, after OSX I have no clue.
Reply With Quote top
  #8  
Old 11-28-2003, 06:19 AM
Vikki Vikki is offline
Senior Member
 
Join Date: Aug 2001
Location: Arizona
Posts: 883
Doug, that didn't work either. I already have these associated with something else.
I had to go to "Set Program Access and Defaults" to get it to use Media Player (these settings keep changing on their own too).
Reply With Quote top
  #9  
Old 11-28-2003, 06:45 AM
Leah's Avatar
Leah Leah is offline
Senior Member
 
Join Date: Aug 2002
Location: London, UK
Posts: 518
If you're using Windows, if you go where I suggested before (into the Control Panel and then double-click on the QuickTime icon to open the QuickTime Settings panel, then select "Browser Plug-in" on the pull-down menu) and click on the "MIME settings" button at the bottom of the panel, then expand the "Audio" by clicking on the "+" next to it, are any of the boxes ticked?

The file type associations for stand-alone QuickTime and plugin QuickTime are, cunningly, handled separately...

Last edited by Leah; 11-28-2003 at 07:18 AM.
Reply With Quote top
  #10  
Old 11-28-2003, 06:46 AM
winwintoo's Avatar
winwintoo winwintoo is offline
Senior Member
 
Join Date: Feb 2002
Location: Regina, Saskatchewan
Posts: 942
In the HTML for the offending page, the <embed> tag may may have the target set to "quicktimeplayer"


.....but what do I know,

Margaret
Reply With Quote top
Reply

  RetouchPRO > Community > Salon


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the internet have any "Digital dirt" on YOU? CJ Swartz Salon 5 07-29-2007 02:14 AM
Windows XP Explorer Crashes with PhotoShop Lucile Davis Photoshop Help 6 08-21-2006 06:55 PM
restore internet business aztek1020 Work/Jobs 1 01-18-2006 09:00 AM
predicting the internet winwintoo Salon 1 02-09-2003 05:04 PM
A little trick I learned for Internet Explorer cendres Software 2 12-19-2001 12:42 AM


All times are GMT -6. The time now is 04:22 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved