RetouchPRO

RetouchPRO (http://www.retouchpro.com/forums/)
-   Software (http://www.retouchpro.com/forums/software/)
-   -   Polaroid D&S Mac Issue (http://www.retouchpro.com/forums/software/10827-polaroid-d-s-mac-issue.html)

Ken Fournelle 06-11-2005 07:00 PM

Polaroid D&S Mac Issue
 
1 Attachment(s)
I was following Gary Richardson's solution to remove the red blotches on this picture. It worked as he directed.

However, when I have tried to use Polaroid D&S on a layer, I get only a partial view in the dialog window--see attachment.

Currently, it resides in the CS2 plug in folder and is listed in Filters.

For the blotch problem, I did as Gary did: Copied the red channel as an Alpha channel and applied Polaroid; and it worked fine. But when I try to use it in a Layer, when there are multiple layers, it gives me the "half" window.

Any thoughts?

K

Gary Richardson 06-12-2005 02:25 AM

Hi Ken, can't really help you here, except to add that it could be a Mac or a CS2 issue, as I'm using PS7 on a PC.

Have tried using filter on both Alpha Channel and on Red Channel directly, with no problems.

Hope another Mac or CS2 user will have some help for you.

Caitlin 06-12-2005 02:31 AM

I can't get the Polaroid filter to work in Win XP CS2 at all. (Well it stalls 1/3rd way)

winwintoo 06-12-2005 02:09 PM

I don't have the filter you're talking about, but I am a Mac user. If the problem is that you only see part of the image in the dialog and you'd like to see other parts of the image to better judge how your settings are working, try moving your cursor to the middle of the partial image in the dialog window - it will likely turn into a hand and then you can use the cursor to move the image around.

Hope this helps, Margaret

Ken Fournelle 06-12-2005 02:43 PM

Margaret,

That doesn't work either. The hand is there, but it doesn't effect anything.
I currently have CS2, and it would have the same problem with CS. I tried contacting Polaroid to no avail.

thanks,

k

WendyW 06-19-2005 08:28 AM

I'm a Mac user and I can't get it to work on layers ... only on the background layer. Tried in in PSE2, PS7 and CS.

To get round that I make sure I have no background layer then I click on the layer I wanted to use D&S on and do Layer>New>Layer from Background ... it makes it into the background layer and the filter can then be applied to it.

Seems to work OK for me :)

Wendy

Ken Fournelle 06-19-2005 09:31 AM

Well thank you Wendy, I thought I was the only one having this problem.
I have tried to contact Polaroid several times, but nothing. I will try your method.

k

Ken Fournelle 06-19-2005 09:41 AM

Wendy,

I am missing something from your Polaroid work around method. Do you mean you click off the background layer when you say "I make sure I have no background layer...."? Sorry.

Can you post a screen shot(s) of what you mean.

k

WendyW 06-19-2005 09:41 AM

Ken ...

I'm sure that I originally read about the problem on this forum ... certainly it has done this since I first got the filter and I think that may have been on OS9.

I found the workaround by accident ... its a bit clumsy but it seems to work OK :happy:

I really thought that D&S worked this way for everyone ... its a bit of a surprise to find out that it doesn't.

Wendy

Ken Fournelle 06-19-2005 09:43 AM

Wendy,

I am working from the Plugin, are you working directly from the Application?

k


All times are GMT -6. The time now is 10:05 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright 2016 Doug Nelson. All Rights Reserved