RetouchPRO

Go Back   RetouchPRO > Tools > Software
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Software Photoshop, Lightroom, Paintshop Pro, Painter, etc., and all their various plugins. Of course, you can also discuss all other programs, as well.

Can't Run PSP7 from XP user account

Reply
 
Thread Tools
  #1  
Old 08-21-2006, 07:54 PM
Old Canoeist Old Canoeist is offline
Junior Member
 
Join Date: May 2005
Posts: 13
Can't Run PSP7 from XP user account

I have installed Paint Shop Pro 7 under XP Home Edition SP2 using the Jasc CD>Autorun>Install button.
When I am asked "make available to all users" I answer "yes".
When I am asked "put icon on desk top" I answer "yes".
When I click on the desktop icon as a General Admin user, the program starts.
When I click on Start>AllPrograms>Jasc Software>Paint Shop Pro 7 as a General Admin user, the program starts.
When I Switch to my limited user account and:
click on the desktop icon I get a panel "Browse for folder - Please choose a user category"
with Paint Shop pro 7 highlighted
click on OK - nothing happens
right click on Paint Shop Pro 7 - I get "What's this?"
click on Cancel - the panel disappears.
click on Start>All Programs>Jasc Software>Paint Shop Pro 7, I get the same thing.
I get the same thing if I change the user account to Computer Administer.

I can start many other programs from icons on the user desktop.

Any suggestions as to the cause of my problem?
Reply With Quote top
  #2  
Old 08-22-2006, 09:07 AM
Old Canoeist Old Canoeist is offline
Junior Member
 
Join Date: May 2005
Posts: 13
When I restarted XP this morning, the user account icon now starts the program.

Sorry for the false alarm.
Reply With Quote top
Reply

  RetouchPRO > Tools > Software


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Photoshop is using all my RAM! Syd Software 17 12-14-2007 11:12 AM
Help Needed Analyzing Hijacjthis Log flembar Software 5 05-29-2007 05:04 PM
Can't Run Action In Elements 3.0 emay68 Hidden Power Support 4 05-02-2007 04:37 PM
Gary - anybody - help please? 1STLITE Hardware 78 02-25-2007 03:08 AM
Need pop-up blocker help! Tabby M. Salon 7 08-08-2005 07:23 PM


All times are GMT -6. The time now is 02:50 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved