RetouchPRO

Go Back   RetouchPRO > Tools > Software
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Software Photoshop, Lightroom, Paintshop Pro, Painter, etc., and all their various plugins. Of course, you can also discuss all other programs, as well.

vista/firefox/ie problems

Reply
 
Thread Tools
  #21  
Old 11-13-2008, 03:32 PM
pixel_monkey's Avatar
pixel_monkey pixel_monkey is offline
Senior Member
 
Join Date: Jun 2007
Location: Los Angeles, CA
Posts: 277
Re: vista/firefox/ie problems

Just of out curiosity, were you running Norton Internet Security when you had all those problems?
Reply With Quote top
  #22  
Old 11-14-2008, 03:58 AM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
Re: vista/firefox/ie problems

Quote:
Originally Posted by pixel_monkey View Post
Just of out curiosity, were you running Norton Internet Security when you had all those problems?
No avg8

Palms
Reply With Quote top
  #23  
Old 11-15-2008, 04:35 AM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
Re: vista/firefox/ie problems

Well I celebrated to early still have problems but with different web sites, fortunately these ones we dont visit quite so often and the problem is still with both IE7 anf firefox

Palms
Reply With Quote top
  #24  
Old 11-15-2008, 04:56 PM
Peter S's Avatar
Peter S Peter S is offline
Senior Member
 
Join Date: Nov 2004
Location: UK
Posts: 2,142
Re: vista/firefox/ie problems

I notice that you said you did a Windows update before your probs started, could be related maybe. Have you tried uninstalling the updates one at a time to see if they are causing this.
You can always re-update to replace the ones that are OK.
Just a thought.

Peter
Reply With Quote top
  #25  
Old 11-15-2008, 05:22 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Re: vista/firefox/ie problems

Try changing your DNS server to OpenDNS
https://www.opendns.com/smb/start
Reply With Quote top
  #26  
Old 11-17-2008, 02:19 PM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
Re: vista/firefox/ie problems

Quote:
Originally Posted by Peter S View Post
I notice that you said you did a Windows update before your probs started, could be related maybe. Have you tried uninstalling the updates one at a time to see if they are causing this.
You can always re-update to replace the ones that are OK.
Just a thought.

Peter
Thanks Peter but yes tried that, and no not got anywhere with it

Doug thanks for the link but it is one i cannot open and look at

Palms
Reply With Quote top
  #27  
Old 11-17-2008, 04:37 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Re: vista/firefox/ie problems

Quote:
Originally Posted by palms1 View Post
Doug thanks for the link but it is one i cannot open and look at
Gist of link instructions:
Change your DNS server address from automatic to:
208.67.222.222
208.67.220.220

Here's a different link to explain how (use IPv4 instructions)
Reply With Quote top
  #28  
Old 11-17-2008, 04:45 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Re: vista/firefox/ie problems

A further thought:
Have you tried manually typing in an address you can't get to via link? All the examples you mention are links on other pages, not manual entries or favorites. Could be some security measure gone bad.
Reply With Quote top
  #29  
Old 11-28-2008, 02:36 PM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
Re: vista/firefox/ie problems

A further update for you

after looking into the dns trying the numbers from Doug and it wouldnt accept them we have done nothing except reading up on things we were not sure off ( along the dns route) and had a few days off from it ( busy with other things)

but on Thursday , we realised that all the images in my flickr account were loading again ( about half wasnt) so tried web sites that we knew wouldnt load and they did ??????????????

The outcome being that everything is back to normal ( not sure if it is for good or not ) with out doing anything and finding out the reason why ?

So thank you all for you help and support it was greatly appreciated, and i hope that i will not be back in a few days like before

Palms
Reply With Quote top
Reply

  RetouchPRO > Tools > Software


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
web page problems palms Topaz Labs Support Forum 10 10-22-2008 03:50 PM
Elements & Vista - problems? masquerade Photoshop Elements Help 2 08-27-2008 08:43 AM
Removing Photo Wet-Development Problems One4UAll Photo Restoration 15 06-03-2008 12:17 AM
Hidden Power PE2 Mac OS X tiger, install problems holbrood Hidden Power Support 4 03-15-2008 10:15 AM


All times are GMT -6. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved