RetouchPRO

Go Back   RetouchPRO > Tools > Software
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Software Photoshop, Lightroom, Paintshop Pro, Painter, etc., and all their various plugins. Of course, you can also discuss all other programs, as well.

vista/firefox/ie problems

Reply
 
Thread Tools
  #1  
Old 11-03-2008, 08:43 AM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
vista/firefox/ie problems

Can anybody shed any light onto my pc problems
when going to certain web pages they wont load all we get is white pages/hanging
(this has been going on for a couple of weeks now, bazza gave me some useful advice but have had no luck sorting it out )
here are 2 different pages that seem to highlight the problem but they are for either xp or a earlier version of IE

one other one


We dont get past the first bit of help
ie when we enter regsvr32 urlmon.dll, it dosent say ok


we are running vista home edition, ie 7 ,although we mainly use firefox 3 ( the same problems on both browsers) All the updates are up to date, we have done umpteen scans and a registry clean

The really annoying thing is when we google for a answer we cant access the page that seems the most relevant

We have got to the stage where we think we are going to have to "phone a expert " any one have any ideas
( we are ok on most basic things but do get a bit yellow when we have to mess with registry etc )

Palms
Reply With Quote top
  #2  
Old 11-03-2008, 09:07 AM
Ziaphra's Avatar
Ziaphra Ziaphra is offline
Senior Member
 
Join Date: Mar 2006
Posts: 439
Re: vista/firefox/ie problems

http://www.zolved.com/synapse/view_c...hanging_issues

Does that help at all?
Reply With Quote top
  #3  
Old 11-03-2008, 09:34 AM
amica999's Avatar
amica999 amica999 is offline
Senior Member
 
Join Date: Aug 2007
Location: Capital Village of Germany aka Berlin
Posts: 1,716
Blog Entries: 2
Re: vista/firefox/ie problems

Hi Palms, running Vista and IE 7 and no probs, both pages open as designed...
Reply With Quote top
  #4  
Old 11-03-2008, 10:04 AM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
Re: vista/firefox/ie problems

Quote:
Originally Posted by Ziaphra View Post
I don't know i cant open it ? ? ( just a white page ) see what i mean so annoying ! ! ! about 2/3 of web pages work the other dosent

Palms
Reply With Quote top
  #5  
Old 11-03-2008, 02:23 PM
Ziaphra's Avatar
Ziaphra Ziaphra is offline
Senior Member
 
Join Date: Mar 2006
Posts: 439
Re: vista/firefox/ie problems

Do you have the sun java plug-in installed? If you do, disable it and then try again.
Reply With Quote top
  #6  
Old 11-03-2008, 03:01 PM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
Re: vista/firefox/ie problems

Quote:
Originally Posted by Ziaphra View Post
Do you have the sun java plug-in installed? If you do, disable it and then try again.
I have opened firefox in safe mode and tried that but it was the same

but we have been thinking along the same lines as you, that it could be a java related issue
but would that have the same effect when using IE ?

Palms
Reply With Quote top
  #7  
Old 11-03-2008, 03:39 PM
Ziaphra's Avatar
Ziaphra Ziaphra is offline
Senior Member
 
Join Date: Mar 2006
Posts: 439
Re: vista/firefox/ie problems

Yes as far as I am aware.
Reply With Quote top
  #8  
Old 11-03-2008, 09:22 PM
Joeven's Avatar
Joeven Joeven is offline
Senior Member
 
Join Date: Nov 2007
Location: Sudbury Ontario Canada
Posts: 748
Re: vista/firefox/ie problems

It sounds like it's a firewall problem. Are you using Zone Alarm Palms?

Joe
Reply With Quote top
  #9  
Old 11-04-2008, 03:25 AM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
Re: vista/firefox/ie problems

Quote:
Originally Posted by Joeven View Post
It sounds like it's a firewall problem. Are you using Zone Alarm Palms?

Joe
No not using zone alarm, just the windows firewall,

this just starting happening as far as we can recall nothing was changed except possibly a windows update ! ( but no one else seems to have had the problem) tried a system restore to the day before any problems and that didnt work either !


Thank you all for trying to find a answer pc's are great when they work well but a pain in the rear when they dont



Palms
Reply With Quote top
  #10  
Old 11-04-2008, 07:21 AM
bazza64 bazza64 is offline
Senior Member
 
Join Date: May 2008
Location: On the east coast, north of Sydney Australia
Posts: 133
Re: vista/firefox/ie problems

Hi Palms,
Iv'e struck this problem a couple of times and I traced it to the phishing filter in the browsers settings, and also some security software.
Vista (any version) seems to have more trouble than XP with broadband connections after people have downloaded the updates, can you please list what security software you are using for me.

Regards
Barry.
Reply With Quote top
Reply

  RetouchPRO > Tools > Software


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
web page problems palms Topaz Labs Support Forum 10 10-22-2008 03:50 PM
Elements & Vista - problems? masquerade Photoshop Elements Help 2 08-27-2008 08:43 AM
Removing Photo Wet-Development Problems One4UAll Photo Restoration 15 06-03-2008 12:17 AM
Hidden Power PE2 Mac OS X tiger, install problems holbrood Hidden Power Support 4 03-15-2008 10:15 AM


All times are GMT -6. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved