RetouchPRO

Go Back   RetouchPRO > Tools > Software
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Software Photoshop, Lightroom, Paintshop Pro, Painter, etc., and all their various plugins. Of course, you can also discuss all other programs, as well.

strange behavior

Reply
 
Thread Tools
  #1  
Old 09-18-2002, 04:26 PM
Sanda's Avatar
Sanda Sanda is offline
Senior Member
 
Join Date: Oct 2001
Location: Sydney Australia
Posts: 573
strange behavior

After a recent hard drive crash and replacement I had to reinstall Photoshop 6. I've reinstalled all of my plugins and actions ect. All seemed to be working fine but today I needed to use an action for the first time since the reinstall and to my amazement discovered that my actions pallet won't open. My filters work but not the actions. I have no idea what is going on. Any ideas?
Reply With Quote top
  #2  
Old 09-18-2002, 05:20 PM
Blacknight's Avatar
Blacknight Blacknight is offline
Senior Member
 
Join Date: Aug 2001
Location: Whidbey Island, WA
Posts: 472
Won't open? You mean the actions are there, and you can see them, but they don't work? Or can you not see the actions at all? Have you loaded them? Maybe Photoshop is looking where they WERE and not where they now ARE.
Reply With Quote top
  #3  
Old 09-19-2002, 12:06 AM
DannyRaphael's Avatar
DannyRaphael DannyRaphael is offline
Moderator
 
Join Date: Mar 2002
Location: Near Seattle, Washington, USA
Posts: 6,300
...or "Won't open" from the perspective that clicking "Show Actions" has no effect on displaying/hiding the actions palette?

A+ on having a backup of your custom actions to retore. Most people don't.
Reply With Quote top
  #4  
Old 09-19-2002, 01:37 AM
Sanda's Avatar
Sanda Sanda is offline
Senior Member
 
Join Date: Oct 2001
Location: Sydney Australia
Posts: 573
I click on the arrow to expand the menu for the actions and nothing happens the arrow seems to be responding but the menu won't open. I can't even tell it to load actions. I guess the best way is to reinstall photoshop but as I haven't changed the location of the actions file I don't know if that's going to work. But then again maybe something got jumbled in the reinstall??
Reply With Quote top
  #5  
Old 09-19-2002, 05:11 AM
Mike Needham's Avatar
Mike Needham Mike Needham is offline
Senior Member
 
Join Date: Apr 2002
Posts: 542
I dont know the answer I'm afraid, but I have a suggestion (oh great!). Did you remove all the registry settings for Photoshop? Perhaps residue in the registry is conflicting with the fresh install.

Sorry if thats sod all help
Reply With Quote top
  #6  
Old 09-19-2002, 03:40 PM
Sanda's Avatar
Sanda Sanda is offline
Senior Member
 
Join Date: Oct 2001
Location: Sydney Australia
Posts: 573
because I had to get a new hard drive there were no old registry entries so that wasn't the problem. I just reinstalled and it's working just fine now so I'll put it down to somthing going a miss in the first install. computers never cease to baffle me.
Reply With Quote top
Reply

  RetouchPRO > Tools > Software


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with FFT - Strange Behavior rnbluvva Photo Restoration 7 09-16-2006 11:46 PM
strange faces HarryHardHat Input/Output/Workflow 5 01-12-2006 08:59 AM
Another strange texture - what is it? Caitlin Image Help 9 05-04-2005 06:17 PM
Strange behavior in PS7.0 Jon Software 2 09-05-2002 11:15 PM
Strange XP cable modem behavior jeaniesa Software 10 08-25-2002 09:32 AM


All times are GMT -6. The time now is 02:19 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved