RetouchPRO

Go Back   RetouchPRO > Tools > Software
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Software Photoshop, Lightroom, Paintshop Pro, Painter, etc., and all their various plugins. Of course, you can also discuss all other programs, as well.

Lost pressure sensitivity in PS7.0 ONLY

Reply
 
Thread Tools
  #1  
Old 01-15-2003, 03:15 PM
PixelMover's Avatar
PixelMover PixelMover is offline
Member
 
Join Date: Jun 2002
Location: Them Netherlands
Posts: 87
Question Lost pressure sensitivity in PS7.0 ONLY

First of all, hi all! I haven't been here in ages, but I had a good excuse.. I bought a new house

With my head still in the clouds but my feet firmly back on the ground, everyday problems start easing their way back into my life.

This one has me baffled:

I lost all pressure senstivity in PS7.0 ONLY. In other apss it works fine, so the tablet is ok... Of course I tried uninstalling and re-installing both PS7.0 and Wacom drivers, but the problem is still there... I never had this problem in PS7.0 before...

Any clues, help, hints, similar cases welcome! TIA

Using a Wacom Intuos A3 (serial) GD1218, Photoshop 7.0, Win2000Pro.
Reply With Quote top
  #2  
Old 01-15-2003, 04:27 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Do you have pressure sensitivity set as the control for your brush characteristic?
Attached Images
File Type: jpg untitled-1.jpg (35.8 KB, 21 views)
Reply With Quote top
  #3  
Old 01-16-2003, 07:12 AM
PixelMover's Avatar
PixelMover PixelMover is offline
Member
 
Join Date: Jun 2002
Location: Them Netherlands
Posts: 87
Yes Doug, I double-checked anyway :-)
Reply With Quote top
  #4  
Old 01-16-2003, 08:09 AM
clare's Avatar
clare clare is offline
Senior Member
 
Join Date: Aug 2002
Location: England
Posts: 322
Check your Wacom settings. The usual one's do you have the correct brush? - is PS in the aplications list? - sensitivity test area etc. Also try removing the mouse from this set up, I found my pen tablet experienced wierd errors when I had the mouse and the pen in the set up - it acted normally after I removed the mouse... might be worth a try.

Hope this helps, keep us informed if it starts to work again

Clare
Reply With Quote top
  #5  
Old 01-16-2003, 09:12 AM
PixelMover's Avatar
PixelMover PixelMover is offline
Member
 
Join Date: Jun 2002
Location: Them Netherlands
Posts: 87
I use 3 different wacom brushes, the 'normal' one, the ink pen and the airbrush tool. So, naturally, I checked to make sure my tools weren't mixed up... I checked and double checked every setting in wacom and PS I could possibly think of, and even those that are completely unrelated But thanks for reminding me, easy to overlook the simple things when you get frustrated!

Tis morning installed PS6.0 as well, and there they work flawlessly...

This is getting weird... Sent a mail to Adobe support and Wacom support today, hope they have any clues what might be wrong..

I'll keep you posted.

Chris
Reply With Quote top
  #6  
Old 01-17-2003, 01:14 PM
PixelMover's Avatar
PixelMover PixelMover is offline
Member
 
Join Date: Jun 2002
Location: Them Netherlands
Posts: 87
Case Closed.

Still haven't figured out what was wrong, but couldn't afford to spend more time playing Sherlock..

Got my Ghost file out and did a format C: ....
12 minutes later system was up and running, and pressure sensitivity is now back on....

Maybe Windows was just being naughty again...
Reply With Quote top
  #7  
Old 01-18-2003, 04:02 AM
clare's Avatar
clare clare is offline
Senior Member
 
Join Date: Aug 2002
Location: England
Posts: 322
Ghost is fantastic for those moments of screaming 'AHHHHH will you please stop doing that and just work .... please!' at your computer. A true butt saver - LOVE IT

I would love to hear the coments from Wacom and PS when they finally get back to you..... I wonder if they will just try to blame one another?

Nice to hear your up and running again

Clare
Reply With Quote top
  #8  
Old 01-18-2003, 04:28 AM
chris h's Avatar
chris h chris h is offline
Senior Member
 
Join Date: Aug 2001
Location: Northern UK
Posts: 991
A good source of Wacom help is here....


http://www.wacom-europe.com/forum/default.asp
Reply With Quote top
  #9  
Old 01-18-2003, 07:29 AM
PixelMover's Avatar
PixelMover PixelMover is offline
Member
 
Join Date: Jun 2002
Location: Them Netherlands
Posts: 87
Reply from Wacom Europe: (left out the unimportant bits)

"...since you stated that pressure sensitivity is working in other applications we can rule out any defects on your tablet or stylus.
...We recommend you check your settings in the WACOM control panel for the application that is causing this problem thoroughly. If you are unable to resolve this problem we suggest you also contact the sotware manufacturer's support team regarding this issue. Check their support site for any relevant fixes/patches. ... ... And please feel free to call our telephone support team, one of our customer service representatives will be happy to help you check your settings and try to locate the source of the problem...."

Gave them a call anyway. but as I thought, we couldn't figure out what was causing it, so then used the 'ghost' option. What was really good was that after a few minutes Wacom Europe offered to call me back so I wouldn't have to pay a lot for the (international) call charges!

No reply from Adobe....
Reply With Quote top
Reply

  RetouchPRO > Tools > Software


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is the background in this photo lost? Jeff23 Photo Restoration 8 12-21-2006 01:11 PM
Help? Wacom Loosing Pressure! daveandrewsmith Photoshop Help 0 11-06-2006 06:04 AM
Pen Pressure NancyJ Photoshop Help 3 07-23-2006 08:52 AM
Lost my CDROM and CDRW Don Majoros Hardware 15 10-12-2002 04:25 PM
Tablet sensitivity turned off in Photoshop? ravenmd Software 3 08-03-2002 10:17 PM


All times are GMT -6. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved