RetouchPRO

Go Back   RetouchPRO > Tools > Software
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Software Photoshop, Lightroom, Paintshop Pro, Painter, etc., and all their various plugins. Of course, you can also discuss all other programs, as well.

Problem - new layer via copy

Reply
 
Thread Tools
  #1  
Old 11-20-2003, 08:20 AM
Ed_L's Avatar
Ed_L Ed_L is offline
Senior Member
 
Join Date: Aug 2001
Location: northwest Indiana, about 45 minutes from Chicago, IL
Posts: 2,824
Problem - new layer via copy

Every so often, when I make a new layer via copy of a selection made from the background layer, there's a problem. If I try to move the copied part (from the new layer), as soon as I click on it to move it, the background layer becomes active, and I'm not able to move it. Do I need to trash my preferences file, or am I missing something simple????

Ed
Reply With Quote top
  #2  
Old 11-20-2003, 09:35 AM
winwintoo's Avatar
winwintoo winwintoo is offline
Senior Member
 
Join Date: Feb 2002
Location: Regina, Saskatchewan
Posts: 942
*tongue planted in cheek* Ed, I think there's something built into Photoshop that causes problems with some of the most common tasks whenever a new product is released. The net effect is to create dissatisfaction with the existing product and thus the drive to spend money on the upgrade. *end tongue in cheek*

Seriously, I've encountered the same thing and also other strange behavior.

Sometimes, I can't use the spacebar to get the hand thingy while using another tool, then later after closing and reopening the same image, it will work. Don't know why, can't get a handle on what conditions exist to cause the problem and don't change anything between when it works and when it doesn't.

If anyone can shed any light on this I'd really appreciate it. Also if others are finding the same strange behaviors, please post so I can quit feeling like I'm the only one.

Margaret
Reply With Quote top
  #3  
Old 11-20-2003, 09:53 AM
Ed_L's Avatar
Ed_L Ed_L is offline
Senior Member
 
Join Date: Aug 2001
Location: northwest Indiana, about 45 minutes from Chicago, IL
Posts: 2,824
You might have a good point, Margaret. Thanks for the reply. I've also noticed that by closing the document, and re-opening it, the strange behavior has ceased. I thought for a minute, I might be completely losing it! Re: the hand thingy, I haven't had a problem with that.

Ed
Reply With Quote top
  #4  
Old 11-20-2003, 05:41 PM
Vikki Vikki is offline
Senior Member
 
Join Date: Aug 2001
Location: Arizona
Posts: 883
This can happen if you have "Auto Select Layer' on.
Reply With Quote top
  #5  
Old 11-20-2003, 07:40 PM
Ed_L's Avatar
Ed_L Ed_L is offline
Senior Member
 
Join Date: Aug 2001
Location: northwest Indiana, about 45 minutes from Chicago, IL
Posts: 2,824
Aha! Thanks Vikki. That's probably it!

Ed
Reply With Quote top
Reply

  RetouchPRO > Tools > Software


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graduated layer mask description. Gary Richardson Photo Compositing 2 06-10-2006 02:38 PM
Problem with Layer Mask petercook80 Hidden Power Support 1 08-22-2005 04:23 AM
Isle of Capri Harbor Bill M Photo-Based Art 8 06-27-2003 11:49 AM
Q: Cloning & background Jeanmilden1 Photo-Art 101 55 05-06-2003 06:53 AM
Tutorial 03: .Combining Dry Brush and Crosshatch filters DannyRaphael Photo-Art 101 3 03-11-2003 01:10 AM


All times are GMT -6. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved