RetouchPRO

Go Back   RetouchPRO > Tools > Vendor Support > Topaz Labs Support Forum
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Topaz Labs Support Forum Official support forum for the Topaz line of Photoshop plugins

key problem

Reply
 
Thread Tools
  #1  
Old 03-12-2009, 08:19 AM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
key problem

I have just downloaded the new version (3) and you need a new key for it but when i send the email i get

there has been a problem please try again

when i try again i get the same message
anyone else ? or any one know the answer ?

plus will presets automatically go onto the new version ?

Palms
Reply With Quote top
  #2  
Old 03-12-2009, 08:22 AM
Frank Lopes's Avatar
Frank Lopes Frank Lopes is offline
Senior Member
 
Join Date: Nov 2005
Location: Northern Hemisphere
Posts: 889
Blog Entries: 27
Re: key problem

What did you donwload?

Quote:
Originally Posted by palms1 View Post
I have just downloaded the new version (3) and you need a new key for it but when i send the email i get

there has been a problem please try again

when i try again i get the same message
anyone else ? or any one know the answer ?

plus will presets automatically go onto the new version ?

Palms
Reply With Quote top
  #3  
Old 03-12-2009, 08:50 AM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
Re: key problem

Frank here is the link from which i downloaded the new version and tried to get the new key from
It was sent in a email earlier today

Palms
Reply With Quote top
  #4  
Old 03-12-2009, 08:58 AM
amica999's Avatar
amica999 amica999 is offline
Senior Member
 
Join Date: Aug 2007
Location: Capital Village of Germany aka Berlin
Posts: 1,716
Blog Entries: 2
Re: key problem

Quote:
Originally Posted by palms1 View Post
Frank here is the link from which i downloaded the new version and tried to get the new key from
It was sent in a email earlier today

Palms
Requested the new key and DL Topaz Adjust 3.0 this morning. Works as designed. Haven't saved any presets, so can't tell if they work with the new version, but I would guess you need to transport them manually, as you need to de-install older versions, at least thats what I did.
Reply With Quote top
  #5  
Old 03-12-2009, 09:04 AM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
Re: key problem

Thanks for the info amica just tried again and still have the problem tried it on both firefox and IE (just incase) but have noticed that there is thread at dpr where others are having the same problem

Palms
Reply With Quote top
  #6  
Old 03-12-2009, 11:37 AM
palms's Avatar
palms palms is offline
Senior Member
 
Join Date: Mar 2005
Location: England
Posts: 5,685
Blog Entries: 30
Re: key problem

I have it all sorted now and running so time to play

Palms
Reply With Quote top
  #7  
Old 03-12-2009, 12:50 PM
amica999's Avatar
amica999 amica999 is offline
Senior Member
 
Join Date: Aug 2007
Location: Capital Village of Germany aka Berlin
Posts: 1,716
Blog Entries: 2
Re: key problem

Glad to hear. Love the new look. Let's see what you come up with
Reply With Quote top
Reply

  RetouchPRO > Tools > Vendor Support > Topaz Labs Support Forum


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stuck in tutorial. Problem selecting luminosity Canna W Turning Portraits into Digital Sketches, Oils, Watercolors 13 02-11-2009 12:11 PM
Noise Problem Digiboy Photo Restoration 23 07-17-2008 08:40 AM
LAB problem crazyfly1 Photoshop Help 6 04-11-2008 11:20 AM
Problem HP 7450 Photosmart Printer. Heelixx Hardware 4 12-29-2007 09:14 AM
Believe dirty lens caused FLARE problem radowney Image Help 3 12-29-2007 08:35 AM


All times are GMT -6. The time now is 05:50 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved