RetouchPRO

Go Back   RetouchPRO > Community > Website Feedback
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Website Feedback Discussion of the retouchpro.com website and forums

Has something changed in the challenges and gallery?

Reply
 
Thread Tools
  #1  
Old 08-10-2005, 09:19 AM
Craig Walters's Avatar
Craig Walters Craig Walters is offline
Senior Member
 
Join Date: Apr 2005
Location: somewhere over there
Posts: 8,786
Blog Entries: 4
Has something changed in the challenges and gallery?

this just started today. when i view the pics in the forums, everything is fine, but when i view the images in the gallery and challenges area, all pictures are now appended with an extra extension, an .htm . is this a change on the site or did some setting change in my browser? i download a lot of pictures, including some from the gallery and challenges area, often to critique these a bit closer or to try something on them. if this is a change in the site policy, i've seen no message informing anyone. if it's something that recently changed in my browser, i can find no alteration of settings so far.

a little help here?

Craig
Reply With Quote top
  #2  
Old 08-10-2005, 02:18 PM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
Are you still having this problem? I just checked the gallery and challenges, and everything looks fine. I do not get the .htm extension, and when I download the images they are jpgs.
Reply With Quote top
  #3  
Old 08-10-2005, 02:59 PM
Craig Walters's Avatar
Craig Walters Craig Walters is offline
Senior Member
 
Join Date: Apr 2005
Location: somewhere over there
Posts: 8,786
Blog Entries: 4
thanks T Paul. i also checked I.E. to see if it was doing it, and no, it was not. they show as .jpg's just fine. so, it's something in mozilla that apparently changed somehow. i know it's changed because all i was using was mozilla here on retrouchpro and had viewed and saved images just fine. so, whatever changed is very recent and is definitely on my browser somehow.

what was happening was that all files were showing as <file name>.<extension(usually .jpg> and then an extra <.htm> after the .jpg or whatever. so a file might be "Author.jpg.htm" . quite odd. but in the normal forum areas it was as it had always been, even if i saved as.

i ran hijackthis just to be sure somehow i hadnt picked up something weird, and it looks ok. i've checked preferences and didnt find anything obvious, but i did manage to find a work-around. i had to enable file extensions in preferences/advanced/system in mozilla to get it to work. it's a bit goofy how it works now, but it does work.

not sure how this got changed... maybe when i installed and set up psp 9 and set the 'open these file extensions in psp 9' something got altered... shldnt have, but i dont know for sure. or maybe something else changed it. not sure.

i'll let you know if i have any other troubles with it, and thanks

Craig
Reply With Quote top
  #4  
Old 08-10-2005, 03:10 PM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
I just tried the site on Mozilla/5.0, Firefox/1.0.4 and the gallery shows fine and I get jpg extensions verses .htm when I try to download an image.
Reply With Quote top
  #5  
Old 08-10-2005, 09:45 PM
Craig Walters's Avatar
Craig Walters Craig Walters is offline
Senior Member
 
Join Date: Apr 2005
Location: somewhere over there
Posts: 8,786
Blog Entries: 4
thanks T Paul. i got it sorted now. it was definitely a files permission thing in mozilla. dont know how it got un-set, but it's fine now after i re-did the permissions.

Craig
Reply With Quote top
  #6  
Old 08-10-2005, 09:48 PM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
Glad to hear that you got it fix.
Reply With Quote top
  #7  
Old 08-11-2005, 03:16 AM
Gary Richardson's Avatar
Gary Richardson Gary Richardson is offline
Senior Member
 
Join Date: Mar 2004
Location: Yorkshire, England
Posts: 2,717
Current version of Firefox is 1.0.6
Reply With Quote top
Reply

  RetouchPRO > Community > Website Feedback


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Challenges, Gallery, Archive down Doug Nelson Website Feedback 0 04-14-2007 01:44 AM
Finding Challenges' Starting Images T Paul Website Feedback 8 07-28-2006 12:58 PM
RetouchPro Member Gallery Doug Nelson Website Feedback 1 11-26-2002 10:33 AM


All times are GMT -6. The time now is 10:30 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved