Go Back   RetouchPRO > Community > Website Feedback
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read

Website Feedback Discussion of the website and forums


Thread Tools
Old 02-28-2006, 09:09 PM
byRo's Avatar
byRo byRo is offline
Senior Member
Join Date: May 2004
Location: Goianésia, Brazil
Posts: 1,609
The trace is fine - much better than mine!
So you can rule out connection problems and just concentrate on Doug's post above this.

Reply With Quote top
Old 02-28-2006, 10:10 PM
Craig Walters's Avatar
Craig Walters Craig Walters is offline
Senior Member
Join Date: Apr 2005
Location: somewhere over there
Posts: 8,786
Blog Entries: 4
yup, the trace is fine. the first 3 columns of numbers are simply pings to each terminal on the route from your place to retouchpro. smaller is better here. anything under 100 is very acceptable. all of yours are under 100.

and as doug said, you could have security setting blocking things. so, take his advice first.

i do see that the first address on your tracert is that's your router address, and if i had to guess i'd guess a linksys router.

almost all routers have a built in firewall. so, the next question is, are you also using a cable modem or dsl modem and, are you also using a software firewall such as zone alarm?

if you are using a software firewall, especially the windows firewall, turn it off and see if things get better. dont worry; you're still safe with the hardware router firewall in place.

also, if you are using the router, a cable or dsl modem AND a software firewall, it is generally NOT recommended. i have done this myself and it can work, but it can also cause a few problems at times. bear in mind that at least some of the modems also have a built in firewall. so, the chance exists that you have 3 firewalls in place if this is the case. that's a LOT of blocking. add to that what doug said about popup blockers and such, and you might be lucky to even get text

also, if your browser security settings are set at 'High', try turning it down to 'medium'. oh, and allow cookies to this site.

umm, and i dont recall specifically, but retouchpro may also need to have, what's that thing called, activex enabled also. i forget. but check that also. at least set your settings to 'prompt' for it.

Reply With Quote top
Old 03-01-2006, 01:48 AM
imann08 imann08 is offline
Senior Member
Join Date: Jan 2006
Location: Thousand Oaks, Ca.
Posts: 192
Thanks guys! Big help I'll check things out. I am running a DSL and I think I've got Norton as a software firewall but I'll have to check that out. I know that firefox blocks popups and that is something that I don't know if I can do without. I hate popups more than my little sister. My sister may be more annoying though. j/k I'll check these things out and see where it gets me. Thanks again for all your help. This board is too cool.

Reply With Quote top

  RetouchPRO > Community > Website Feedback

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixing Blown Out Image rnbluvva Image Help 11 12-07-2005 11:05 AM

All times are GMT -6. The time now is 11:29 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved