RetouchPRO

Go Back   RetouchPRO > Community > Website Feedback
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Website Feedback Discussion of the retouchpro.com website and forums

Trouble with RP login

Reply
 
Thread Tools
  #1  
Old 09-25-2006, 04:05 PM
Steve Conway's Avatar
Steve Conway Steve Conway is offline
Senior Member
 
Join Date: Jan 2005
Posts: 2,272
Trouble with RP login

Have been around here for a good while as many of you know.

After not being on RP for a few days I am having login problems.

I login the usual way and all is well. Then whenever I click on another page to go to, I get a notice that I am not logged in. After I log in and go to a forum, the images do not show. All I see are the frames and an x in the upper left corner. If I click on one of these I get another notice that I am not logged in. When I log in, the image will come up on a page by itself.

If I return to the forum I still see no images until I click on one and log in again.

When I try to return to the opening login page, again I have to log in before it will let me go there.

Pretty frustrating...anyone have any ideas???

Steve
Reply With Quote top
  #2  
Old 09-25-2006, 04:14 PM
makeovermagic's Avatar
makeovermagic makeovermagic is offline
Senior Member
 
Join Date: Dec 2005
Location: NJ
Posts: 179
Re: Trouble with RP login

i have had the same problem and also had a problem with logging out -- cookies were cleared but it took several times to actually log out.

marsha
Reply With Quote top
  #3  
Old 09-25-2006, 04:20 PM
BillFrey BillFrey is offline
Senior Member
 
Join Date: Feb 2006
Posts: 209
Re: Trouble with RP login

Check to see if you have 'referrers' allowed in your browser. I remember having the same problem.
Reply With Quote top
  #4  
Old 09-25-2006, 05:05 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Re: Trouble with RP login

What Bill said, plus check to make sure we're excluded from any sort of anti-cookie software you might have running.
Reply With Quote top
  #5  
Old 09-25-2006, 06:06 PM
makeovermagic's Avatar
makeovermagic makeovermagic is offline
Senior Member
 
Join Date: Dec 2005
Location: NJ
Posts: 179
Re: Trouble with RP login

bill and doug,

i've been using the "opera" browser for awhile now and have not made any changes to anything -- where would i find the "referrers" and anti-cookie settings? btw, it just started happening today all of a sudden. it's okay when i open in mozilla though.

thanks, marsha
Reply With Quote top
  #6  
Old 09-25-2006, 06:09 PM
i.ilievski's Avatar
i.ilievski i.ilievski is offline
Member
 
Join Date: Jul 2006
Location: Teaneck NJ
Posts: 92
Re: Trouble with RP login

I'm also using Opera browser, and had problems like marsha did, couple of times in the past days...

regards
Reply With Quote top
  #7  
Old 09-25-2006, 06:31 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Re: Trouble with RP login

Referrers and cookies are usually in a security app like Norton or Zonealarm. I don't know Opera, it might have them built in. It's more likely a cookie problem than a referrer problem. We've had some scattered reports in the past, and it always boiled down to some security app refusing to allow cookies to be set.
Reply With Quote top
  #8  
Old 09-26-2006, 08:15 AM
Steve Conway's Avatar
Steve Conway Steve Conway is offline
Senior Member
 
Join Date: Jan 2005
Posts: 2,272
Re: Trouble with RP login

Doug, cookies seem to be the problem. Allowed my cookie delete program to always accept RP cookies and things have smoothed out. At least right now things are back to normal.

I can go from point to point and not have the login problem. Also all images show normally.

Thanks for the much needed help.

Steve


Quote:
Originally Posted by Doug Nelson
Referrers and cookies are usually in a security app like Norton or Zonealarm. I don't know Opera, it might have them built in. It's more likely a cookie problem than a referrer problem. We've had some scattered reports in the past, and it always boiled down to some security app refusing to allow cookies to be set.
Reply With Quote top
Reply

  RetouchPRO > Community > Website Feedback


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble Installing on PC -- default install to C drive Richard_Lynch Hidden Power Support 16 08-04-2005 04:28 PM
Trouble Logging Out Gary Richardson Website Feedback 4 11-26-2004 01:49 AM
Trouble with computer locking up... jeremykindy Photoshop Elements Help 6 05-12-2004 04:24 PM
Trouble collinf Salon 5 12-14-2002 07:10 PM
Trouble with Chapter 5 in Katrin's book DJ Dubovsky Non-RetouchPRO Resources 14 08-18-2001 08:40 PM


All times are GMT -6. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved