RetouchPRO

Go Back   RetouchPRO > Community > Website Feedback
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Website Feedback Discussion of the retouchpro.com website and forums

No Pics

Reply
 
Thread Tools
  #21  
Old 08-16-2008, 05:23 PM
LonK's Avatar
LonK LonK is offline
Senior Member
 
Join Date: Jan 2006
Location: austin.tx.usa
Posts: 580
Re: No Pics

So glad you were able to sort it out.
Reply With Quote top
  #22  
Old 08-16-2008, 05:27 PM
Swampy's Avatar
Swampy Swampy is offline
Senior Member
 
Join Date: Feb 2005
Location: The Swamps of Florida
Posts: 4,418
Re: No Pics

I checked, and my dom.disable_image_scr_set is already set to "false". :-(
Reply With Quote top
  #23  
Old 08-16-2008, 06:42 PM
LonK's Avatar
LonK LonK is offline
Senior Member
 
Join Date: Jan 2006
Location: austin.tx.usa
Posts: 580
Re: No Pics

Sorry, Swampy. I don't know the first thing about MACs or MAC Firefox. It's certainly curious that Lightbox works for you on other sites, but not RTP. Have you checked for anomalous exceptions in your Firefox options settings?

Do you have any other browsers (IE, Safari)? Does it work in those? Do you have or know of anyone with the same computer, OS and browser as you? Do they have the same problem? If not, I'd guess it is definitely some sort of configuration problem with the Firefox installation in your computer.

All I could suggest would be to completely uninstall Firefox, re-download it and reinstall it -- this rather than doing any sort of 'upgrade'. Good luck...
Reply With Quote top
  #24  
Old 08-16-2008, 06:50 PM
Craig Walters's Avatar
Craig Walters Craig Walters is offline
Senior Member
 
Join Date: Apr 2005
Location: somewhere over there
Posts: 8,786
Blog Entries: 4
Re: No Pics

check that you have something like i.e.'s 'disable scripts' turned off or on, depending on what it says in your mac version. this might well be different than just the java scripts one.

check all your options/preferences/advanced settings on firefox and make sure you're allowing cookies for this site, anything that equates to activex being on, popup blockers and check the firefox site for the list of possible conflicting add-ons and plugins. i really dont know which this might be, but if you're ok on one site, but not this one, and if others have fixed their versions by changing configs and options, then i can pretty much guarantee it's going to be something like this.
Reply With Quote top
  #25  
Old 08-16-2008, 07:58 PM
Swampy's Avatar
Swampy Swampy is offline
Senior Member
 
Join Date: Feb 2005
Location: The Swamps of Florida
Posts: 4,418
Re: No Pics

I'm running with the default settings of FF. No add-ons. Cookies enabled. The thing that bemuses me is that the problem does not persist with _all_ images. Some will open, others will not. I have no idea how to pin that down.
Reply With Quote top
  #26  
Old 08-16-2008, 08:37 PM
LonK's Avatar
LonK LonK is offline
Senior Member
 
Join Date: Jan 2006
Location: austin.tx.usa
Posts: 580
Re: No Pics

Sporadic behavior is the toughest to troubleshoot. Is there anything consistent about this problem? Often these are caused by hardware rather than software. Do you use a mouse? Have you tried resetting it's plug or using a different one? You may have a faulty button switch. Just making wild guesses here...
Reply With Quote top
  #27  
Old 08-16-2008, 10:25 PM
Craig Walters's Avatar
Craig Walters Craig Walters is offline
Senior Member
 
Join Date: Apr 2005
Location: somewhere over there
Posts: 8,786
Blog Entries: 4
Re: No Pics

Quote:
Some will open, others will not. I have no idea how to pin that down.
oh, i hadnt understood that from before. ok, that changes what i said about it almost certainly being a preferences/options thing. and yes, i'd be more inclined to agree with lonk now. could be a mouse going bad, a slow internet connection to RP, or something else (just wish i knew that something else).
Reply With Quote top
  #28  
Old 08-17-2008, 08:33 AM
Swampy's Avatar
Swampy Swampy is offline
Senior Member
 
Join Date: Feb 2005
Location: The Swamps of Florida
Posts: 4,418
Re: No Pics

Okay, yesterday some worked, today they don't work.

1. Booted the computer this morning, ran FF, images did not work.
2. Quit FF and relaunched in safe mode made no changes, images work
3. Quit FF relaunch in regular mode, images work.

Last edited by Swampy; 08-17-2008 at 08:39 AM.
Reply With Quote top
  #29  
Old 08-17-2008, 04:17 PM
Peter S's Avatar
Peter S Peter S is offline
Senior Member
 
Join Date: Nov 2004
Location: UK
Posts: 2,142
Re: No Pics

Quote:
Originally Posted by Swampy View Post
Okay, yesterday some worked, today they don't work.

1. Booted the computer this morning, ran FF, images did not work.
2. Quit FF and relaunched in safe mode made no changes, images work
3. Quit FF relaunch in regular mode, images work.
Swampy
I'm glad you've had a result, of sorts anyway, that makes two of us

Peter
Reply With Quote top
  #30  
Old 08-17-2008, 09:32 PM
Craig Walters's Avatar
Craig Walters Craig Walters is offline
Senior Member
 
Join Date: Apr 2005
Location: somewhere over there
Posts: 8,786
Blog Entries: 4
Re: No Pics

i'm going to guess, swampy, that on that 2nd attempt, after running in safe mode, that you were then calling up the cache of the image you had just looked at in safe mode. if that's not the case and you were looking at different images in safe mode and then not in safe mode, then that would be quite odd.

just as a test, try running in safe mode again, then flush your cache and run in regular mode on the same pics and see if it works.

and your test in safe then regular mode now makes me go back to some sort of preference/options setting. lol.

another test you could do is flush your cache before running in any mode. flush all the temps, cookies, and any other temp stuff and then run in regular mode and see what you get.

are you running any plugins with FF?
Reply With Quote top
Reply

  RetouchPRO > Community > Website Feedback


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First HDR pics Sopuli HDR, Panoramas and Tone Mapping 4 08-14-2008 07:20 AM
SOOC photos free for all (12 pics) yelhsaneerg Photography 0 05-05-2008 06:09 AM
Touch up of pics acizek Image Help 9 02-22-2008 11:59 PM
DVD and PICS bcarll Image Help 7 01-30-2008 11:21 AM
printing lucisart pics eggimann LucisArt Support Forum 2 11-20-2007 08:40 PM


All times are GMT -6. The time now is 03:08 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved