RetouchPRO

Go Back   RetouchPRO > Community > Website Feedback
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Website Feedback Discussion of the retouchpro.com website and forums

Missing scroll bar?

Reply
 
Thread Tools
  #21  
Old 09-01-2002, 10:33 PM
thomasgeorge's Avatar
thomasgeorge thomasgeorge is offline
Senior Member
 
Join Date: Aug 2001
Posts: 1,045
Just a note:
I installed IE6 from download at Microsoft update page ...it is around 20mb...have been running it through its paces and so far so good.
The problems with the Scrollbar and menu have disappeared...all works normally. No conflicts with any installed applications or System instability/weirdness. No data loss, no nothing...it just works!
I would suggest that before downloading turn off your Virus program and keep it off until IE6 is completely installed( including the restart). Once download is complete you have to restart your Computer. Do a complete shutdown, not a restart from the START menu...I did the restart thing, the computer hung and I had to reboot, then everything went smoothly.
Be aware, it may look as though Windows hangs at the pretty windows screen but it has not....it just is really taking its time loading ....next a pop up with "updating...." will appear...this also takes a long time to "do it's thing". Dont get nervous...just give it some time....
Once done, the desktop icons will appear, possibly slowly and jerky like.
I shut down at this point and restarted, everything loaded like it usually does...no weirdness etc.. Log on, normal,; site came up, all scrollbars etc. visible and working well.....same for various other sites I checked ( by the way there are some great deals on used electron microscopes now)....
SO......it seems that upgrading will solve the problems, it is painless, seems IE6 works well with W98SE....if I find anything over the next couple of days, I'll post it, but for those who are still using IE flavor 5.x it might be worth considering an upgrade...If I can do it, Anyone can!!!! Tom
Reply With Quote top
  #22  
Old 09-02-2002, 06:00 AM
CJ Swartz's Avatar
CJ Swartz CJ Swartz is offline
Senior Member
 
Join Date: Sep 2001
Location: Metro Phoenix area, Arizona
Posts: 3,345
Blog Entries: 19
Tom -- thank you very much for being the brave volunteer, and for reviewing the safe landing your PC made with IE6. (I had read some unhappy reviews about IE5.5, and some gripes about some changes in 6.0, and was in no hurry to change from a known working program.) Soooo, I went ahead and upgraded my browser to 6.0, and have the happy return of the scroll bar.

Addendum: now I have that annoying/helpful "image toolbar" on every downloadable image IE6 views -- it's useful for some folks, but is not an esthetic addition to any image. At least they gave me a way to turn it off.

Doug - one less problem for you.

Last edited by CJ Swartz; 09-02-2002 at 06:17 AM.
Reply With Quote top
  #23  
Old 09-02-2002, 07:50 PM
Mig Mig is offline
Senior Member
 
Join Date: Aug 2001
Location: SF
Posts: 265
The scroll bar is there for netscape6, but not there for IE6. I've never been happy since going to IE6 because no matter how hard I try I can't get it to accept cookies.

I'm using Windows98 on a fast connection with P3 computer.
The scroll bar went absent about the same time as for others.

One thing that's happened recently is when I return to the site and click for new messages in the forums the search comes up empty. This has been going on for several days at least.

MIg
Reply With Quote top
  #24  
Old 09-02-2002, 09:34 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Mig:

re: cookies, see if you have your security cranked up too high, or list *retouchpro* as an exception.
Reply With Quote top
  #25  
Old 09-06-2002, 08:57 AM
avprod1 avprod1 is offline
Junior Member
 
Join Date: Jul 2002
Posts: 6
Lightbulb Sticking my nose where it wasn't asked for

My IE 5.0 is missing scrollbar.

Here is a suggestion for the menu bar: Change the art to include a right arrow.
It wasn't intuitive to a newbie (me) that it will pull out to reveal more options (duh).
Once I expanded it, I then expect it to display subcategories, like the the Windows "START" layout.
Reply With Quote top
  #26  
Old 09-06-2002, 06:12 PM
jerry's Avatar
jerry jerry is offline
Senior Member
 
Join Date: Mar 2002
Location: eastern pa.
Posts: 214
Hi Doug

I have very recently noticed this problem with certain RP forums. The right side of the page is cut off with no way to scroll over to it. I am using IE 5.5 with Windows ME. I have attached a screen shot. No heart burn hear but thought you might want to know.

Thanks
Jerry

Edit: I also get empty searches for new posts. Not all of the time but probably half of the time..
Attached Images
File Type: jpg screenshot.jpg (69.1 KB, 15 views)
Reply With Quote top
  #27  
Old 09-06-2002, 06:21 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Jerry:

Looks like you need to turn down your font settings. No idea why yours are showing up so huge, but your ss shows some lines where only one word will fit.

View>Text Size

As for missing bottom scrollbar, working on that with the software author.

As for empty searches for new posts, I guess sometimes there just aren't any new posts.
Reply With Quote top
  #28  
Old 09-06-2002, 06:28 PM
G. Couch's Avatar
G. Couch G. Couch is offline
Senior Member
 
Join Date: Jan 2002
Location: Raleigh, NC
Posts: 951
Jerry - That looks like you are running your monitor at 640x480...if you can, try bumping that up to at least 800x600. The site looks best at 800x600 and above...for some reason, anything below that does not display a side to side scrollbar. It's only a problem in IE though...I reduced my resolution to 640x480 and the site works fine with the various flavors of Netscape and Opera. If you can't raise the monitor's resolution, you might try one of those browsers.
Reply With Quote top
  #29  
Old 09-06-2002, 08:39 PM
JBCaffrey's Avatar
JBCaffrey JBCaffrey is offline
Member
 
Join Date: Apr 2002
Location: Maryland
Posts: 60
Quote:
Originally posted by Doug Nelson
Jerry:

As for empty searches for new posts, I guess sometimes there just aren't any new posts.
I also get empty searches for new posts about 1 out of five times.
This happens even though there are yellow check marks indicating new posts on the main forum page. In addition, I find that if I return to the main forum page, I can find the new threads on my own...it just takes longer.

Jim
Reply With Quote top
  #30  
Old 09-06-2002, 10:00 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
I rebuilt the search index a couple of days ago. I'll do some research to see if one has anything to do with the other.

In the meantime, lets keep this thread about scrollbars. Anyone with more information about search oddities please feel free to start another thread.
Reply With Quote top
Reply

  RetouchPRO > Community > Website Feedback


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Old Photo With Missing Pieces MrGee Photo Restoration 3 09-04-2007 08:14 PM
What am I missing Swampy Website Feedback 2 08-04-2007 09:55 AM
Missing Fonts in Photoshop CS robinstanley Software 1 09-16-2005 08:07 AM
What am I missing? Doc Image Help 16 06-18-2004 06:30 PM
tools missing in PS7 gblount Software 12 12-29-2002 08:18 PM


All times are GMT -6. The time now is 03:17 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved