RetouchPRO

RetouchPRO (http://www.retouchpro.com/forums/)
-   Website Feedback (http://www.retouchpro.com/forums/website-feedback/)
-   -   Popout Menu Problem (http://www.retouchpro.com/forums/website-feedback/3718-popout-menu-problem.html)

Jakaleena 08-31-2002 10:49 PM

Popout Menu Problem
 
I was reading through CJ's thread about problems with the scroll bar, and thought I would mention that my popout menu keeps disappearing too...

Jakaleena 08-31-2002 10:53 PM

I just noticed a pattern for when it's disappearing. Individual threads have a menu, but main pages don't seem to.

For example, if I want to get the last 24 hour posts, I have to activate a thread and get the menu from there.

Anyone else having menu problems? Or is my browser having a brain f*rt...? :)

Doug Nelson 08-31-2002 11:02 PM

Things get weirderer and weirderer. There should be no difference, since it's exactly the same routines loaded for every page.

Let me stew on this awhile while you get some Gas/X for your brain :)

chiquitita 09-01-2002 02:48 AM

I just had the same problem. I clicked forums from the front page menu, and on the forums page I had no menu. I clicked back and did it again and it worked that time.. Weird.


By the way,

Win XP
IE 6.0.26

Nothing at all has changed on my computer since I visited last.

CJ Swartz 09-01-2002 04:23 AM

Jak -- Yikes! Losing the Menu bar is worse than partially losing the scroll bar (since I can access it in Full Screen mode). Does the F11 key make any difference to your situation -- while Doug is exploring the final fix?

fugitive 09-01-2002 05:01 AM

Yes, I have it too, but since it has other problems that go unfixed, I figured it fruitless to keep bringing it up.

chiquitita 09-01-2002 05:42 AM

It seems to be random (sort of). It happened again just now exactly the same way, I clicked back and did it again and it worked. Tis strange.

Will try F11 if it happens again.

Jakaleena 09-01-2002 06:08 AM

I tried F11 CJ, but going to Full Screen mode doesn't make the menu come back if it disappears.

Fugitive - I thought the problem you had with the menu was not that you didn't have one, but that you didn't like it and wanted it to go away. Maybe I've misunderstood your problem?

Seems kind of hard to navigate now that mine has disappeared... I like the popout menu. I want it back... :)

Doug Nelson 09-01-2002 01:55 PM

Jak:

What version of IE are you using? So far, all the people that have mentioned a browser version have mentioned using a 5.x version.

I'd really appreciate it if some 5.x version user that was experiencing problems would upgrade to the current version of IE and let me know if they still have problems.

dcarr 09-01-2002 02:01 PM

Doug,
I've had ie6 all along. Yesterday I had a disappearing menu bar but it came back. At one point, the menu choices highlighted in red but that also stopped. I have had no consistent problem and none that I noticed today, but I was on more yesterday. Mine seem to be just glitches, not real problems like the others, but were there for a period.
Debbie


All times are GMT -6. The time now is 01:54 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright 2016 Doug Nelson. All Rights Reserved