RetouchPRO

Go Back   RetouchPRO > Community > Website Feedback
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Website Feedback Discussion of the retouchpro.com website and forums

New Posts errors

Reply
 
Thread Tools
  #1  
Old 09-07-2002, 06:32 AM
dcarr dcarr is offline
Senior Member
 
Join Date: Jul 2002
Location: Glendale, New York
Posts: 282
For the last couple of days, when I try to go to view new posts, I receive an invalid search string message. Tried frm menu and link.
Debbie
Reply With Quote top
  #2  
Old 09-07-2002, 06:47 AM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Try this one
Reply With Quote top
  #3  
Old 09-08-2002, 02:27 PM
dcarr dcarr is offline
Senior Member
 
Join Date: Jul 2002
Location: Glendale, New York
Posts: 282
Sorry, no good with that one either Doug
Debbie
Reply With Quote top
  #4  
Old 09-08-2002, 07:00 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Debbie: Thanks for your patience and the extra testing. I ran it by the manufacturers of the forum software:

"The problem is either her browser, her browser settings, or some firewall/cookie-blocking software she's running on her computer."

This pretty much confirms what I had suspected. Check your security settings.
Reply With Quote top
  #5  
Old 09-09-2002, 07:53 PM
dcarr dcarr is offline
Senior Member
 
Join Date: Jul 2002
Location: Glendale, New York
Posts: 282
Normally I would agree Doug. But I have no security settings on my browser. Have been running ie6 since it's out. And have not changed anything since joining the forum. Am sending a copy of the screen that comes up. I used to be able to view new posts, until about a week ago.
Debbie
Attached Images
File Type: jpg untitled.jpg (44.0 KB, 22 views)
Reply With Quote top
  #6  
Old 09-09-2002, 07:58 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Well, it was a good guess

Humor me for a moment, and go to your security settings (Tools>Internet Options>Security (tab)) and move the little slider thingy to medium (that's the default).

If even this doesn't work, you can try adding us to the trusted sites.

We're learning together on this.
Reply With Quote top
  #7  
Old 09-09-2002, 11:36 PM
Sharon's Avatar
Sharon Sharon is offline
Junior Member
 
Join Date: Aug 2001
Location: Everett, WA
Posts: 0
Hi Doug,

I had the same problem as Debbie until today. Now the View New Post works. I am runing IE6.

Sharon
Reply With Quote top
  #8  
Old 09-10-2002, 04:57 PM
dcarr dcarr is offline
Senior Member
 
Join Date: Jul 2002
Location: Glendale, New York
Posts: 282
Sorry Doug, reset options as suggested, still no good. Tried other settings as well. It seems to be only with this choice so I'll just keep going into posts the long way. Maybe the problem will disappear as with Sharon. Thanks for the advice
Debbie
Reply With Quote top
  #9  
Old 09-10-2002, 05:53 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Does the "Last 24 Hours" link work? It might be a little easier for you.
Reply With Quote top
  #10  
Old 09-14-2002, 04:27 PM
dcarr dcarr is offline
Senior Member
 
Join Date: Jul 2002
Location: Glendale, New York
Posts: 282
Good news Doug,
This evening I can access new posts from the menu. Perhaps the page link will return soon as well. Thanks for your consideration
Debbie
Reply With Quote top
Reply

  RetouchPRO > Community > Website Feedback


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Gentle Reminder... "compliment only" or "Kudo" posts are discouraged. G. Couch Critiques 9 02-05-2009 07:09 PM
New Posts feature Caitlin Website Feedback 7 05-03-2005 03:34 AM
Wrong time on posts? Ed_L Website Feedback 2 10-12-2002 12:40 AM


All times are GMT -6. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved