RetouchPRO

Go Back   RetouchPRO > Community > Website Feedback
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Website Feedback Discussion of the retouchpro.com website and forums

Bad connection

Reply
 
Thread Tools
  #1  
Old 03-21-2004, 09:48 AM
Mark Slater Mark Slater is offline
Junior Member
 
Join Date: Oct 2003
Location: Brisbane, Australia
Posts: 9
Angry Bad connection

I have a very bad connection to this site. It takes minutes to load a page - and more often than not a page won't load at all. It isn't due to graphics loading, in fact once the page starts to load an image, the response is usually much better. A few times I've checked source html and sometimes only the first few lines load - then no further response.

It has taken around a dozen trys just to get this far posting.

Is this a problem for anyone else?
Perhaps there is a browser setting I have that is preventing good response??
Reply With Quote top
  #2  
Old 03-21-2004, 11:14 AM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
What browser are you using (Internet Explorer, Netscape....)? Is it the lastest version? Also are you running any firewall programs such as Norton Internet Security or Zone Alarm? Are you running Windows, and if so have you check for the latest updates/patches?

~T
Reply With Quote top
  #3  
Old 03-21-2004, 04:08 PM
chris h's Avatar
chris h chris h is offline
Senior Member
 
Join Date: Aug 2001
Location: Northern UK
Posts: 991
There's so many variables its hard to know where to start, connection speed etc. I run IE6, Opera and Firefox and the site loads very quickly on all.
Reply With Quote top
  #4  
Old 03-21-2004, 04:09 PM
Mark Slater Mark Slater is offline
Junior Member
 
Join Date: Oct 2003
Location: Brisbane, Australia
Posts: 9
Thanks for quick response!
I'm using latest IE6 SP1 (2800.1106IC)
The firewall is very light - integrated with 602lan. I don't have the same problems with any other site, so I don't think it's this.
Win98SE fully updated with MS security CD + windows update only last week. This had made no difference to the problem.

Mark

Quote:
Originally Posted by T Paul
What browser are you using (Internet Explorer, Netscape....)? Is it the lastest version? Also are you running any firewall programs such as Norton Internet Security or Zone Alarm? Are you running Windows, and if so have you check for the latest updates/patches?

~T
Reply With Quote top
  #5  
Old 03-21-2004, 04:20 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Janitor
 
Join Date: Aug 2001
Posts: 7,068
Blog Entries: 21
Check any privacy software you have, make sure we're whitelisted or trusted or 'friendly' or whatever they call it.
Reply With Quote top
  #6  
Old 03-21-2004, 04:46 PM
Mark Slater Mark Slater is offline
Junior Member
 
Join Date: Oct 2003
Location: Brisbane, Australia
Posts: 9
Thanks Doug, I have tried Opera and Firefox recently also with same slow loading. BUT ... today speed is quite good! This problem has been with me for the last few weeks at least, perhaps since the site upgrade.

I posted here thinking that there might be an issue your end - but I guess not. I haven't had the sme problem with any other sites, at least not at the moment.

I vaguely remember one other site I visited that also was very slow until I has posted at least once.

I wil check my white/trust listings. The only problem I could think of was I had third party cookies blocked, but I tested that here and of course no problem in that area!

Occasionally I think there are personality viruses on the net, they just get into a huff over something and don't co-operate. Lol

Hopefully, all will continue OK from now. Again.. thanks for your reply!

Mark

PS love your animated warning. I can relate whether the poor little chap is nodding off or just plain head-banging! :-)

Last edited by Mark Slater; 03-21-2004 at 04:53 PM.
Reply With Quote top
  #7  
Old 03-22-2004, 06:42 PM
Flora's Avatar
Flora Flora is offline
Senior Member
 
Join Date: Mar 2002
Location: Milan, Italy
Posts: 2,325
Blog Entries: 3
Hi all,

Particularly in the last 10 days or so, I've had the same problem, (still have), as Mark has....

Sometimes I'm "only" having a very hard time in trying to connect to RP, other times I don't even get the connection ... other times no problem at all .... Like for Mark, this only affects my connection to RP!

From where I am at the moment, I connect to the Internet via dial-up .... that says it all about speed .... But I've been here nearly a month now, and never had a problem before...

I use Netscape 7.1, I didn't change any of my settings, I'm not behind a firewall ...

Does anyone know if the Gremlins exist???

Reply With Quote top
  #8  
Old 03-22-2004, 07:15 PM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
Why is it taking so long for the pages to download?

Typically when only a few sites load slowly it may simply be popular pages on overloaded servers.

Quote:
Why is it taking so long for the pages to download?

Even using the best equipment available, you may experience delays when viewing web pages. Below are some of the major reasons for slow loading of web pages.

The Internet/Network/Server is busy
The Internet uses a series of connected computer networks to transfer information. Any point in the chain of communication is potentially a weak link. So if any part of the network connection is slow the whole process is slow. Similarly at peak times servers may experience high demand and therefore slow down. The only option is to be patient or to try again later!

The page is ‘big’
Good web site design focuses on keeping file sizes as small as possible. The smaller the size the quicker the page loads.

And finally!
Poor network connections or bad signals from telephone companies can also affect the quality and speed of your Internet connection.
Reply With Quote top
  #9  
Old 03-22-2004, 09:30 PM
Mark Slater Mark Slater is offline
Junior Member
 
Join Date: Oct 2003
Location: Brisbane, Australia
Posts: 9
In one way I'm pleased that I'm not the only one having trouble - at least Im not imagining things!! Though, I'm sorry to hear Flora is also having difficulty.

The behaviour seems to be like a very overloaded or flaky server. It also seemed to vary in difficulty according to time of day?? I did find a timeout message somewhere in a log when I looked. Just want to say again - it was only happening with RetouchPro. Sometimes a page would load only as far as the doctype tag.

It is only happening infrequently now for me.
Reply With Quote top
  #10  
Old 03-23-2004, 04:12 AM
Flora's Avatar
Flora Flora is offline
Senior Member
 
Join Date: Mar 2002
Location: Milan, Italy
Posts: 2,325
Blog Entries: 3
T Paul,

Thank you *so much* for your patient explanation ....

Mark,


Quote:
Originally Posted by Mark Slater
In one way I'm pleased that I'm not the only one having trouble - at least Im not imagining things!! Though, I'm sorry to hear Flora is also having difficulty.
...my feelings exactly after reading your post ....

Reply With Quote top
Reply

  RetouchPRO > Community > Website Feedback


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to get bad photos? PatrickB Non-RetouchPRO Resources 18 07-01-2006 09:42 AM
Bad Movie Tip-offs Doug Nelson The RetouchPRO Movie Club 20 08-03-2005 12:24 PM
Replacing bad head shot - composite? crooker Photo Compositing 4 06-04-2005 11:41 AM
Connection Problems Gary Richardson Website Feedback 19 03-18-2005 03:49 PM
Examples of bad retouching Doug Nelson Photo Retouching 11 08-03-2002 03:33 PM


All times are GMT -6. The time now is 12:14 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved