RetouchPRO

Go Back   RetouchPRO > Community > Website Feedback
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read


Website Feedback Discussion of the retouchpro.com website and forums

Forum Images Not Showing

Reply
 
Thread Tools
  #1  
Old 04-11-2004, 03:13 AM
rnbluvva's Avatar
rnbluvva rnbluvva is offline
Senior Member
 
Join Date: Feb 2004
Location: In Your Heart
Posts: 271
Forum Images Not Showing

Hi-

Not sure if you are doing an upgrade or if I missed an announcement...
I am using Win 98SE and IE 6 for my browser and have been having issues with the forums rendering properly. Sometimes the tables are off but the biggest problem is that none of the images are showing.
For example: http://www.retouchpro.com/forums/ima.../newthread.gif

Doesn't show... no smilies nothing... just red "X"s all over the place. I even tried a tutorial: http://retouchpro.com/tutorials/?m=show&id=120
But none of the images show up there either.

Is there some back-end upgrading going on or is my browser going bonkers. I haven't been here in a while, but last time I was here I could see everything fine.

Thanks for reading this and for this awesome site. I am really learning a lot!

Natalie
Reply With Quote top
  #2  
Old 04-11-2004, 04:34 AM
Flora's Avatar
Flora Flora is offline
Senior Member
 
Join Date: Mar 2002
Location: Milan, Italy
Posts: 2,325
Blog Entries: 3
Hi Natalie,

Welcome to RP!

Sorry to hear you are having problems viewing the images here ....

Here is a Thread which can help you solve your problem or, at least, point you in the right direction....

Happy Easter!

Reply With Quote top
  #3  
Old 04-11-2004, 12:35 PM
T Paul's Avatar
T Paul T Paul is offline
Moderator
 
Join Date: Aug 2001
Location: USA
Posts: 2,987
Also if you are running a pop-up blocker software, it may interfer with the photos loading as well. You will have to add this site as a safe site, or trusted site, or allow pop-ups for this site, etc. Then hit refresh and the photos will hopefully load. You may have to emtpy your cache as well.
Reply With Quote top
  #4  
Old 04-11-2004, 02:56 PM
rnbluvva's Avatar
rnbluvva rnbluvva is offline
Senior Member
 
Join Date: Feb 2004
Location: In Your Heart
Posts: 271
Norton Internet Security 2004

Figured it out! Thanks for your pointers and help.

Turns out that my upgrade to Norton IS 2004 was the cause of the images not showing. Just did that the other day and didn't know about the referer thing.

If anyone else runs into issues.. this is what fixed it:
Some Web pages require referrer information before allowing you to view their page. If you want to allow referrer information to pass to a particular Web page, you must create a rule for it.

To create a rule
Open Norton Internet Security or Norton Personal Firewall.
Do one of the following.
In Norton Internet Security/Norton Personal Firewall 2003, click Options > Internet Security or Personal Firewall (This step is not always needed), and then click the Web Content tab.
In Norton Internet Security/Norton Personal Firewall 2004, double-click Privacy Control, and then click Advanced.
Click Add Site. A new site/domain box appears.
Enter the name of the site that you want to receive the referrer information and click OK. In this example, it will be www.symantec.com. The site name appears in the left frame of the Options window.
Click the name of the new site.
Click the Global Settings tab.
In the "Information about visited sites" section, clear "Use default settings."
Click Permit.
Click OK to close the Options window.


Thanks agian!
Nat
Reply With Quote top
Reply

  RetouchPRO > Community > Website Feedback


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Resizing images for RetouchPRO jeaniesa Photo Retouching 19 11-05-2016 09:28 PM
WELCOME DannyRaphael Photo-Based Art 2 11-25-2011 11:29 PM
Giving credit to images posted on this forum benzilla Legal Issues 3 03-24-2007 11:32 AM
Help Viewing Images Posted On This Forum gho64 Image Help 2 11-28-2003 11:45 AM


All times are GMT -6. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved