Go Back   RetouchPRO > Business > Your Website
Register Blogs FAQ Site Nav Search Today's Posts Mark Forums Read

Your Website Questions and (hopefully) answers about setting up your own business or gallery website

Adobe GoLive 6.0

Thread Tools
Old 11-16-2004, 05:34 AM
Rocker Rocker is offline
Junior Member
Join Date: Nov 2004
Posts: 5
Adobe GoLive 6.0

Hello once again,

Any GoLive users out there?

My question concerns 'Rollover' buttons.

I believe I'm doing them correctly... but when I upload the webpage and view it on the net the rollovers don't work.

If I click on my .htm file from within the directory on my pc, the page opens in my browser and everything works fine.

What gives? Any ideas?

Thanks in advance.
Reply With Quote top
Old 11-18-2004, 04:06 PM
whelandw whelandw is offline
Junior Member
Join Date: Oct 2002
Location: maryland
Posts: 18

Hello Rocker -
Wish I could answer your question, but I am struggling with GO LIVE as well. You may want to check out and search for GO LIVE in the available forums for an answer to your question. They have a very large group of both MAC and PC users and technical experts that are available to help. There is also have a digest to which you can subscribe to be sent daily messages of Q&A's posted to the site.
There are just not enough good books on GOLIVE are there? GOOD Luck.
Reply With Quote top
Old 11-18-2004, 07:53 PM
Doug Nelson's Avatar
Doug Nelson Doug Nelson is offline
Join Date: Aug 2001
Posts: 7,062
Blog Entries: 21
I use Golive (at least for the few static pages I still maintain). If your local preview works fine but it doesn't work on your remote website, it could be that all the support files haven't been uploaded. Try a 100% upload and see if that doesn't fix things.

If you can provide your URL I can take a look and see if I notice anything obviously wrong. But try the upload and verify all your paths first.
Reply With Quote top

  RetouchPRO > Business > Your Website

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gary - I need your help please! Syd Hardware 36 02-12-2007 11:43 AM
can't find Adobe Gamma dpnew Hidden Power Support 6 07-28-2004 12:24 AM
Adobe Roadshow in UK chris h Non-RetouchPRO Resources 7 11-03-2002 09:06 AM
Adobe Elements NJPatRN Software 7 12-02-2001 02:47 PM
Updated Photoshop Import Filter for Adobe InDesign 1.5.2 Doug Nelson Software 0 08-30-2001 09:41 PM

All times are GMT -6. The time now is 07:26 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Copyright © 2016 Doug Nelson. All Rights Reserved