Announcement

Collapse
No announcement yet.

Has something changed in the challenges and gallery?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Has something changed in the challenges and gallery?

    this just started today. when i view the pics in the forums, everything is fine, but when i view the images in the gallery and challenges area, all pictures are now appended with an extra extension, an .htm . is this a change on the site or did some setting change in my browser? i download a lot of pictures, including some from the gallery and challenges area, often to critique these a bit closer or to try something on them. if this is a change in the site policy, i've seen no message informing anyone. if it's something that recently changed in my browser, i can find no alteration of settings so far.

    a little help here?

    Craig

  • #2
    Are you still having this problem? I just checked the gallery and challenges, and everything looks fine. I do not get the .htm extension, and when I download the images they are jpgs.

    Comment


    • #3
      thanks T Paul. i also checked I.E. to see if it was doing it, and no, it was not. they show as .jpg's just fine. so, it's something in mozilla that apparently changed somehow. i know it's changed because all i was using was mozilla here on retrouchpro and had viewed and saved images just fine. so, whatever changed is very recent and is definitely on my browser somehow.

      what was happening was that all files were showing as <file name>.<extension(usually .jpg> and then an extra <.htm> after the .jpg or whatever. so a file might be "Author.jpg.htm" . quite odd. but in the normal forum areas it was as it had always been, even if i saved as.

      i ran hijackthis just to be sure somehow i hadnt picked up something weird, and it looks ok. i've checked preferences and didnt find anything obvious, but i did manage to find a work-around. i had to enable file extensions in preferences/advanced/system in mozilla to get it to work. it's a bit goofy how it works now, but it does work.

      not sure how this got changed... maybe when i installed and set up psp 9 and set the 'open these file extensions in psp 9' something got altered... shldnt have, but i dont know for sure. or maybe something else changed it. not sure.

      i'll let you know if i have any other troubles with it, and thanks

      Craig

      Comment


      • #4
        I just tried the site on Mozilla/5.0, Firefox/1.0.4 and the gallery shows fine and I get jpg extensions verses .htm when I try to download an image.

        Comment


        • #5
          thanks T Paul. i got it sorted now. it was definitely a files permission thing in mozilla. dont know how it got un-set, but it's fine now after i re-did the permissions.

          Craig

          Comment


          • #6
            Glad to hear that you got it fix.

            Comment


            • #7
              Current version of Firefox is 1.0.6

              Comment

              Loading...
              Working...
              X