No announcement yet.

Inoperative "New Posts" button.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Inoperative "New Posts" button.

    Since the system back up of Retouch Pro the other day, I can't seem to use the New Posts button.

    Each time I use it I get Sorry - no matches. Please try some different terms.

    Have changed no browser settings, and before the back up had no trouble with this function.

    Am I the only one with this problem?

  • #2
    That's really strange, I've been giving it a good workout all day.

    When you mouse over it or rightclick and view properties, does it show our domain plus /forums/search.php?do=getnew ? Does the 24 hour link work?

    It's cookie-based, you might try clearing out your RP cookies.
    Learn by teaching
    Take responsibility for learning


    • #3
      Its OK Doug, found out what the problem is. Some issue with javascript.

      Had to enable "NoScript" (extension for Firefox) to allow and to use javascript, once that was done problem was solved.

      Are they new, because I've not had to have them enabled before to use all the functions on this site.


      • #4
        Yes, but not that new. It's their new site-tracking feature, very handy. For a site with this many pages it gives results much more useful than log analysers.
        Learn by teaching
        Take responsibility for learning


        • #5
          All part and parcel of google adsense I would assume
          Never used the New posts button, but can confirm it doesn't work when and are blocked

          ***EDIT*** X posted with Doug


          • #6
            I'm back to where I was, "New Posts" button doesn't work for me, with or without javascript enabled for googleanalytics and googlesyndication.

            Seems to have just been a hiccup when it worked for me earlier today.


            Related Topics


            • Gary Richardson
              Connection Problems
              by Gary Richardson
              Over the last week or so, I've had problems with my connection here. I connect OK, and everything functions fine, then sometimes if I've been on a while, the site seems to lock up and stop responding to me. If I break connection, it will not allow me to re establish for about 10 mins. Then when I...
              03-09-2005, 01:30 AM
            • palms
              Firefox help (i think)
              by palms
              Can any body shed some light on this for me
              We have just changed pc and am using firefox 2.o.o7 on vista home editon (1st time with FF)
              A week ago i had a slight problem with not being able to use the attachment management button, I had a discussion with swampy here

              10-06-2007, 06:16 AM
            • winwintoo
              Apple's new Safari browser
              by winwintoo
              I just got my laptop back with OS 10.2 (Jaguar) installed and the new Safari browser.

              I love the browser. I've had trouble using IE for this forum - it would bounce and jump around and then finally settle at a point about half way down the latest message - not pretty. Netscape was better...
              01-28-2003, 09:31 PM
            • makeovermagic
              by makeovermagic
              is anyone familiar with this message when trying to loff off. I googled it and there is some information that it is related to firefox, which i run, but did not find any solutions. it appeared out of nowhere and seemed to interfere with my internet connection. i logged off several times with this program...
              12-04-2006, 02:13 AM
            • Markzebra
              Problems surfing the site anyone?
              by Markzebra
              I have been having a lot of difficulty with some of the links on this site. anything less than about 10 characters long doesnt respond as a hyperlink. I was wondering If I'm alone in this problem.

              I'm on Explorer 5 - mac version.

              Its actually not a problem I've ever noticed...
              04-29-2002, 05:32 PM