No announcement yet.

Log In to Upload Pictures

  • Filter
  • Time
  • Show
Clear All
new posts

  • Log In to Upload Pictures

    Is there a separate log-in to upload to the galleries and challenges? Seems when I log-in I do so successfully, then the page asking me to log in returns. It's like a loop.

    Any ideas?

    Thanks, Mig

  • #2
    Yes, this used to happen to me all the time, and I of course blamed the site. Found out it was the cookies not being turned on in my Opera. Change it in preferences.


    • #3
      Thanks for responding, Fugitive, but I'd thought of that and it still doesn't work for me.
      I did sense a problem a while back when the site wasn't recognizing me and wasn't logging me in automatically when I returned, as it used to. I thought it might've been cookies but I'm accepting cookies. The problem may have occurred when I went to IE6, although I can't figure out why.
      Retouch basically says it's recognizing my password, says I'm logged (as I am now, obviously) but then doesn't permit me access to certain areas. I'll go make a comment to someone in the challenges area and see what happens.



      • #4
        I guess I'm talking to myself now... but that's ok, cuz I do that in real life.
        No, when I tried to comment in the challenges section it said I was unregistered, asked for a username and password, I entered it, said I'd logged in successfully, then looped me back to asking me for my username and password.



        • #5

          I have no idea why this is happening. It's strange. I just wanted to tell you that I also went to IE6, but I didn't encounter any problems.



          • #6
            I'm on IE6 too and it's working fine for me. I'm sorry I don't have any idea about why your login isn't working. I wish I could suggest something....


            • #7
              Stand by your bed Mig I have had this problem before and whilst I realise you have thought of cookies already, I have a suspicion they may yet still be to blame.

              At the bottom of the screen (in the grey ie toolbar) there may be what appears to be a no entry sign (red symbol with white stripe) double click this with you mouse - this is the cookie handling for the site, in this you can set the accesibility for the site you are on.

              I hope this is what your problem is, otherwise the best I can suggest is delete your cookie settings from within Control Panel > Internet Options and try to log in again.


              • #8
                I've run across this before, and the problem was the browser's security set too high for this site. Put us in your 'trusted' list, and you shouldn't have any more problems.

                Let me know if this doesn't help.
                Learn by teaching
                Take responsibility for learning


                • #9
                  Thanks people. It does have to do with cookies afterall. However, I've played around with all the settings and have discovered that my browser doesn't want to accept any cookies except from google (so far). It's probably something simple.
                  Tried adding the site to the friendly list, but that didn't take.
                  It's not a problem with the site, it's my settings. I'll have to work on it; I've played ring around the rosie with this, uninstalled popupstopper, played with various settings, etc., so it's just another one of those computer things...


                  Pretty or not, this is where I am now
                  Attached Files