Announcement

Collapse
No announcement yet.

Popout Menu Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Popout Menu Problem

    I was reading through CJ's thread about problems with the scroll bar, and thought I would mention that my popout menu keeps disappearing too...

  • #2
    I just noticed a pattern for when it's disappearing. Individual threads have a menu, but main pages don't seem to.

    For example, if I want to get the last 24 hour posts, I have to activate a thread and get the menu from there.

    Anyone else having menu problems? Or is my browser having a brain f*rt...?

    Comment


    • #3
      Things get weirderer and weirderer. There should be no difference, since it's exactly the same routines loaded for every page.

      Let me stew on this awhile while you get some Gas/X for your brain
      Learn by teaching
      Take responsibility for learning

      Comment


      • #4
        I just had the same problem. I clicked forums from the front page menu, and on the forums page I had no menu. I clicked back and did it again and it worked that time.. Weird.


        By the way,

        Win XP
        IE 6.0.26

        Nothing at all has changed on my computer since I visited last.

        Comment


        • #5
          Jak -- Yikes! Losing the Menu bar is worse than partially losing the scroll bar (since I can access it in Full Screen mode). Does the F11 key make any difference to your situation -- while Doug is exploring the final fix?

          Comment


          • #6
            Yes, I have it too, but since it has other problems that go unfixed, I figured it fruitless to keep bringing it up.

            Comment


            • #7
              It seems to be random (sort of). It happened again just now exactly the same way, I clicked back and did it again and it worked. Tis strange.

              Will try F11 if it happens again.

              Comment


              • #8
                I tried F11 CJ, but going to Full Screen mode doesn't make the menu come back if it disappears.

                Fugitive - I thought the problem you had with the menu was not that you didn't have one, but that you didn't like it and wanted it to go away. Maybe I've misunderstood your problem?

                Seems kind of hard to navigate now that mine has disappeared... I like the popout menu. I want it back...

                Comment


                • #9
                  Jak:

                  What version of IE are you using? So far, all the people that have mentioned a browser version have mentioned using a 5.x version.

                  I'd really appreciate it if some 5.x version user that was experiencing problems would upgrade to the current version of IE and let me know if they still have problems.
                  Learn by teaching
                  Take responsibility for learning

                  Comment


                  • #10
                    Doug,
                    I've had ie6 all along. Yesterday I had a disappearing menu bar but it came back. At one point, the menu choices highlighted in red but that also stopped. I have had no consistent problem and none that I noticed today, but I was on more yesterday. Mine seem to be just glitches, not real problems like the others, but were there for a period.
                    Debbie

                    Comment


                    • #11
                      Originally posted by Jakaleena
                      I tried F11 CJ, but going to Full Screen mode doesn't make the menu come back if it disappears.

                      Fugitive - I thought the problem you had with the menu was not that you didn't have one, but that you didn't like it and wanted it to go away. Maybe I've misunderstood your problem?

                      Seems kind of hard to navigate now that mine has disappeared... I like the popout menu. I want it back...
                      I have 2 problems with it. 1) it jumps out at me and actually prevents me from clicking on a forum or name, because it runs into my cursor, which stops it from being able to pick something.
                      2) the problem just mentioned, that doesn't bug me that much, that it is gone from many windows.
                      greg

                      Comment


                      • #12
                        Debbie: Intermittent problems, especially yesterday, are most likely caused by my fiddling with the installation while the board is still live. I'm more concerned with consistent, repeatable, current problems.

                        Greg: Can I get a screenshot of how the forum appears on your monitor? There should be more than enough distance between the navbar and the forum itself to prevent any accidental popping out. Are you left-handed by any chance?
                        Learn by teaching
                        Take responsibility for learning

                        Comment


                        • #13
                          Same computer and everything for me, but NO popout menu at all. Haven't tried EVERYPLACE, but none here, and none on search for new posts page either.

                          Comment


                          • #14
                            I know these are the worst type of problems to try and fix, but this appears to be very random. I have the problem with no pop-out when I visit the forums page for the first time in, say, several hours. Just now I tried closing my browser to see if the problem repeated upon first opening the browser, but it didn't. This time I had a pop-out on the main page, and on the forums page, but when I clicked on "last 24 hours", that page was missing one. Once again, if I click back and try again, it works. Very random. Sounds like a corrupt file somewhere.

                            Comment


                            • #15
                              chiquitita has described exactly what mine is doing too...

                              (BTW, I'm on WinNT with IE6)

                              Comment

                              Related Topics

                              Collapse

                              • Frank Lopes
                                Menu options
                                by Frank Lopes
                                I just noticed that the options available under the "Quick Links" menu, have changed. I miss the "subscribed threads" as one of the options under it.

                                Looks like the menu options have changed in the "home" page... but not once I'm "deeper" inside the...
                                07-27-2008, 07:19 PM
                              • metabug
                                Floating Menu
                                by metabug
                                Hey, sorry to ask such a newbie question, but:

                                Is there a way to turn off that floating menu on the left side, and basically freeze it in place as normal HTML ? It's kind of annoying to navigate that menu, especially since not all browsers handle it correctly.
                                12-05-2002, 01:18 PM
                              • ceca2love
                                Why do I have to log in for every page I open?
                                by ceca2love
                                I have to log in over and over for every page I open in this forum. Also for every attachment I try to open, it asks me to log in.
                                EVERY TIME I tick the "remember me" box but the website/forum still doesn't remember my log in and password.
                                Anyone else have the same problem?...
                                07-24-2007, 01:30 AM
                              • Swampy
                                What am I missing
                                by Swampy
                                Maybe I'm doing something wrong, but when I log in to RTP and see my avatar and the notice that there are 33 unread messages, I click on that number and I only get a list of 10 or 15 threads. I understand that there may be several messages in a single thread that might get listed as unread, but I feel...
                                08-04-2007, 08:05 AM
                              • Racc Iria
                                New Strangeness In Menus
                                by Racc Iria
                                I've just noticed some strange behavior in the menus that's just started within the last few days... maybe a week.

                                After typing in the URL to visit RetouchPro and the page loads, I immediately have to refresh the page to get the menus to work. Then, when going to another page, the menus...
                                10-03-2006, 09:00 AM
                              Working...
                              X