Announcement

Collapse
No announcement yet.

Search Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Search Problems

    Some new weirdness for me here that just started this afternoon.

    When I do a "Last 24 Hours" or "New Posts" search, it shuts my browser down immediately after the "Your search is in progress" message.

    It happens in both IE6 and Netscape exactly the same. I haven't changed any of my settings and was not previously having this problem.

    Everything else seems to be working fine, it's just the searches that make my browser window close.

    Any ideas?

  • #2
    No ideas for you Jak. Just letting you know that I haven't had the problem. Hope you find a cure for it soon.

    Ed

    Comment


    • #3
      Jak:

      Are you using a popup killer? Try disabling it and repeating the same steps.
      Learn by teaching
      Take responsibility for learning

      Comment


      • #4
        That worked, Doug. Danged if I can figure out why though. I've been using Popup Killer since forever and this just started happening this afternoon...

        Go figure...

        Comment


        • #5
          That's good to know. I use it too.

          Ed

          Comment

          Related Topics

          Collapse

          • makeovermagic
            XPCOM:EventReceiver
            by makeovermagic
            is anyone familiar with this message when trying to loff off. I googled it and there is some information that it is related to firefox, which i run, but did not find any solutions. it appeared out of nowhere and seemed to interfere with my internet connection. i logged off several times with this program...
            12-04-2006, 03:13 AM
          • Gary Richardson
            Connection Problems
            by Gary Richardson
            Over the last week or so, I've had problems with my connection here. I connect OK, and everything functions fine, then sometimes if I've been on a while, the site seems to lock up and stop responding to me. If I break connection, it will not allow me to re establish for about 10 mins. Then when I...
            03-09-2005, 02:30 AM
          • Guest's Avatar
            Can't do this, that don't work
            by Guest
            A few days ago, I tried to create a mini-tut for painting.
            All I needed was one text block with 3 attached pictures.
            Can't be done here.

            Now, today, I get a message that my in box is full, so I rush right over, and what do I find? Nothing, no message, no nothin. It was supposed...
            08-13-2002, 07:53 PM
          • chris h
            IE6 problem.
            by chris h
            IE6 has started to refuse to open links embedded in posts on Retouch Pro and other forum sites. All that happens is that another set of toolbars etc in fact the whole IE6 frame opens but nothing more. I run Opera on the same OS (98) and there’s no problem so I think the OS is not the cause but an...
            04-28-2002, 11:16 AM
          • Gary Richardson
            Inoperative "New Posts" button.
            by Gary Richardson
            Since the system back up of Retouch Pro the other day, I can't seem to use the New Posts button.

            Each time I use it I get Sorry - no matches. Please try some different terms.

            Have changed no browser settings, and before the back up had no trouble with this function....
            09-23-2006, 11:33 AM
          Working...
          X