Announcement

Collapse
No announcement yet.

Unable to post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to post

    I tried to post a new thread this afternoon. It had a poll attached, but I never got to put the text in for the poll. I tried for 3 options for voting. Was that the problem? I got the message that the administrator would review the post before it would be posted, or something on that order. Knowing there have been problems with the site, I tried 4 or 5 times, but always got the same message. I also received a PM from one of the members, but I got the message that the link was bad, or I got a bunch of intelligible rubbish. I never was able to open it. Should I post my thread again? If so, should I select 4 options for the poll?

    Ed

  • #2
    Please try again. I upgraded our forum software to the newest version in response to some other problem, and perhaps you caught me in mid-upgrade.

    I made a test poll that worked fine, but then I'm the admin so that might be cheating
    Learn by teaching
    Take responsibility for learning

    Comment


    • #3
      Ed, I just responded to your PM. See if you can get it. If not let me know.
      DJ

      Comment

      Loading...
      Working...
      X