Announcement

Collapse
No announcement yet.

Having problems registering?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

Related Topics

Collapse

  • Gary Richardson
    Connection Problems
    by Gary Richardson
    Over the last week or so, I've had problems with my connection here. I connect OK, and everything functions fine, then sometimes if I've been on a while, the site seems to lock up and stop responding to me. If I break connection, it will not allow me to re establish for about 10 mins. Then when I...
    03-09-2005, 01:30 AM
  • Ed_L
    Acid Reflux Problems?
    by Ed_L
    If you have problems with acid reflux, you might want to send me a PM or an e-mail. I recently heard from an *excellent* source that you might not need to spend big bucks to get relief. I'm a little reluctant to post too much information here because some powerful people with big bucks would not appreciate...
    09-17-2003, 05:59 PM
  • Doug Nelson
    Huge swaths of the internet down for me
    by Doug Nelson
    Experiencing some random oddness, which will likely fix itself, but it's strange enough that I thought I'd share.

    Last night all was fine. This morning I sat down to start my e-day and found I can't visit many of my favorite sites. Other sites I can visit fine, but can't get RSS feeds...
    02-20-2008, 12:22 PM
  • Doug Nelson
    IE6 SP1 troubles
    by Doug Nelson
    My turn to gripe about browser oddness. Service Pack 1 for MS Internet Explorer 6 was release a week ago. Ever since I installed it I've been having problems getting 100% of images to load on a page. Usually it's small gifs, like the arrows in these forums, but it happens on many websites. Reloading...
    09-16-2002, 05:28 AM
  • LH1
    install problems
    by LH1
    I just replaced my computer (Windows XP), and after installing PE2, I tried to install my Hidden Power Tools from my CD. It asks me to put in the password. When I do, the computer freezes up. I can't get past that place in the installation process. I did not have that problem on my last computer....
    02-04-2007, 11:17 PM
Working...
X