No announcement yet.

Apple's new Safari browser

  • Filter
  • Time
  • Show
Clear All
new posts

  • Apple's new Safari browser

    I just got my laptop back with OS 10.2 (Jaguar) installed and the new Safari browser.

    I love the browser. I've had trouble using IE for this forum - it would bounce and jump around and then finally settle at a point about half way down the latest message - not pretty. Netscape was better but slow - but you know all that.

    I've been using Safari today and I really like it - it's as fast as advertised and site loading is very smooth. These forums load in a split second and scroll smoothly - no problem, in fact a great improvement.

    There is one odd thing though that you might want to pass on to the developers. When I mouse over to the menu bar, the background screen turns gray and then white - that's the kind of mystery thing that programmers love

    The menu works smoothly by the way.

    Take care, Margaret

  • #2
    Thanks for the report. I actually was wondering about Safari.
    Learn by teaching
    Take responsibility for learning


    • #3
      Doug, here's a snapshop of some wierdness that's happening to some forum pages. I've reported this to the Safari bug report folks. This happens on your forum and also other forums that I've come across that use the same forum engine. I haven't noticed it in other pages that use table to position stuff.

      The folks that write the forum engine might be interested in this.

      Attached Files


      • #4
        I've found this site works best for me in Safari also (I get a lot of the flashing and jumping around mentioned by Margaret with IE5.2) except for one sort of major problem: whenever I try to download images to my Mac I get an error and no download (the download window displays a Safari icon and error404.html rather than a JPG icon & filename); I have to jump to IE to save images. As far as I can remember this has only happened at RP.

        Anyone have any ideas what my problem might be? I'm using OS 10.2.6 and Safari 1.0 (v85).




        • #5
          See if the information in this thread helps
          Learn by teaching
          Take responsibility for learning


          • #6
            Hi Suzanne - I'm using OS 10.2.6 and the latest Safari as well and I hadn't noticed the "error404" weirdness before, but since you mentioned it, I tried it and get the same error message.

            I tried in this forum and also a couple of the challenges and got the same message when I use the "Download image to disk" option.

            The "Copy image to clipboard" option works and you can then paste the image into PhotoShop.

            Doug, I don't know when this started because I have been able to download images in the past with no problem. I don't keep a cache in the browser and I tried with images that I have never looked at before.

            I was able to download some images from another site with no problem.

            I'll put in a bug report to Apple and also post a question on an Apple web developers forum and see if they have any suggestions.




            • #7
              Netscape 7.0.2 is acting strange too and I seems to get different results each time I try, but that could just be me.....

              I'm going to back away from my computer now and concentrate on having fun at the reunion this weekend - I'll try some more when I get back,



              • #8
                I have re-reported this error to Apple today, hopefully wording it different from yours since I'm a programmer myself.


                • #9
                  Importing Safari bookmarks

                  This forum came up when I Googled "Safari forums." I am using OS10.2.8 and just noticed that when I originally imported my Explorer Favorites list it only imported half of them. I've tried several ways to get the missed URLs into Safari but the best I can get is a single big text page with all the links on it. There are about 8 folders with many links in each. Anyone know how to do this?
                  Also, does the Panther version of Safari correct the big spaces left and right when printing out web pages and the pontillisitic effect of the graphics printing?


                  • #10
                    Hi John, this forum is for folks doing photo work, some of us use Macs and that's how this thread got here.

                    There are lots of Mac specific forums where you will get more answers.

                    When I switched to using Safari, I too lost lots of bookmarks, but since it was time to clean them out anyway, I didn't try to fix it.

                    I'm using Panther now, but haven't tried to print a web page so can't answer that question either.

                    Sorry I can't be of more help, but here are some Mac forums where someone will be able to help:

                    This is a discussion forum about Macs, Apple, iPod, and other Mac-related news, events, tips, etc.

                    Please return here for any help with Photoshop or any of the other photo editing software,

                    Good luck, Margaret


                    Related Topics


                    • Markzebra
                      Problems surfing the site anyone?
                      by Markzebra
                      I have been having a lot of difficulty with some of the links on this site. anything less than about 10 characters long doesnt respond as a hyperlink. I was wondering If I'm alone in this problem.

                      I'm on Explorer 5 - mac version.

                      Its actually not a problem I've ever noticed...
                      04-29-2002, 06:32 PM
                    • CJ Swartz
                      Missing scroll bar?
                      by CJ Swartz
                      My scroll bar, normally on the right side of my window, has "disappeared" today when I visit RetouchPro sites. The scroll bar is in view on other websites, and works normally. In RetouchPro, I have to view in full-screen mode to have a scroll bar. (This is do-able, but restricts my access...
                      08-31-2002, 10:17 PM
                    • Gary Richardson
                      Inoperative "New Posts" button.
                      by Gary Richardson
                      Since the system back up of Retouch Pro the other day, I can't seem to use the New Posts button.

                      Each time I use it I get Sorry - no matches. Please try some different terms.

                      Have changed no browser settings, and before the back up had no trouble with this function....
                      09-23-2006, 11:33 AM
                    • winwintoo
                      This is cool....
                      by winwintoo
                      I'm probably the only person who didn't know this until now, but just in case I thought I'd share it.

                      I usually keep both Netscape and IE running for those times when a page just doesn't load properly in one browser, I can switch to the other. Also if you're into web development, you...
                      01-10-2003, 11:36 AM
                    • palms
                      Firefox help (i think)
                      by palms
                      Can any body shed some light on this for me
                      We have just changed pc and am using firefox 2.o.o7 on vista home editon (1st time with FF)
                      A week ago i had a slight problem with not being able to use the attachment management button, I had a discussion with swampy here

                      10-06-2007, 07:16 AM