No announcement yet.

Private Messaging Problem???

  • Filter
  • Time
  • Show
Clear All
new posts

  • Private Messaging Problem???

    I've tried twice this morning to send a private message, but it doesn't show in my "sent box". Is there a problem with this function?


  • #2
    Yes, I received the message Chuck. Thank you. Did it show up in your "sent" box?



    Related Topics


    • DJ Dubovsky
      Private Message limitations
      by DJ Dubovsky
      This is just something I found out the hard way recently. My private message boxes met their memory limit (I never knew there was a limit) and when a new message came in it was mentioned in an e-mail notice but rejected. I deleted my message boxes but never got the message sent that time. It's not...
      09-09-2001, 01:21 PM
    • Ed_L
      Where's the problem?
      by Ed_L
      Hi Gang,

      I've been suspecting there is a problem with my ISP for a while. Today (Mon. Aug. 13) I tried to connect to RetouchPro, but couldn't get through from about 4 - 5 P.M. But - I was able to get to other sites. Has anyone else had a problem getting through to this site?
      08-13-2001, 04:50 PM
    • Ed_L
      Unable to post
      by Ed_L
      I tried to post a new thread this afternoon. It had a poll attached, but I never got to put the text in for the poll. I tried for 3 options for voting. Was that the problem? I got the message that the administrator would review the post before it would be posted, or something on that order. Knowing...
      09-09-2002, 07:19 PM
    • Ed_L
      Need e-mail help
      by Ed_L
      I'm sure there's a simple answer to this, but my brain's not working very well. I tried to send an e-mail with an attachment that wouldn't go because of size limits. I'm using MSN (web based) and Outlook Express as my mail program. If I want to check for new messages now, it tries to re-send the file...
      03-30-2002, 01:44 PM
    • Jakaleena
      Search Problems
      by Jakaleena
      Some new weirdness for me here that just started this afternoon.

      When I do a "Last 24 Hours" or "New Posts" search, it shuts my browser down immediately after the "Your search is in progress" message.

      It happens in both IE6 and Netscape exactly...
      09-08-2002, 08:28 PM