Announcement

Collapse
No announcement yet.

A few problems with the new design

Collapse

Related Topics

Collapse

  • Gary Richardson
    Inoperative "New Posts" button.
    Gary Richardson
    Since the system back up of Retouch Pro the other day, I can't seem to use the New Posts button.

    Each time I use it I get Sorry - no matches. Please try some different terms.

    Have changed no browser settings, and before the back up had no trouble with this function....
    09-23-2006, 10:33 AM
  • DannyRaphael
    WELCOME to "Tell, Show and Try-it"
    DannyRaphael

    LOOKING FOR THE old self-service MEMBER POSTED MINI-CHALLENGE forum? See Q-A at the bottom of this post.

    -----------------------------------------------------------------------------------------

    If this is your first time to the Tell, Show and Try-it forum, WEL...
    07-01-2003, 02:47 AM
  • Doug Nelson
    Site Update 05/05/18
    Doug Nelson
    Congratulations on making it to the new server location! As you can see, many things have changed.

    We're on the newest version of the forum software, and it will be perpetually upgraded so we will always be up to date. RP isn't going anywhere for years to come.

    There are many...
    05-05-2018, 11:49 AM
  • pizzazz
    ArtWork 3 problems
    pizzazz
    I sent this same message via email to support@akvis.com but have not had a reply:

    I just installed the Standalone ArtWork 3 in the Applications folder of my Mac. I opened the app and clicked on the "I" (info button) and it showed my license for the Home Deluxe version. ...
    09-12-2009, 06:03 AM
  • Bob Walden
    where did it go
    Bob Walden
    With all the great help available I am having a problem. I'm thinking there is a simple solution others are using. After reading an answer to a thread how are people marking them so as to return to them later. I realise there is an archive but how are you getting back to a subject w/o going though all...
    10-13-2001, 10:37 AM
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A few problems with the new design

    1) Signatures have disappeared and I can't see where to create/edit them

    2) We used to be able to highlight text within a post and add a link right there. Now the link appears at the bottom of the post in two parts, the full link as intended plus its top level URL only

    3) I can't PM Doug about this because his inbox has been full for months (I just tested it again)

    Screen Shot 2018-07-04 at 11.26.58 AM.png
    DISCOUNTED plug-ins, FREE digital imaging ezine archive and PHOTO BLOG:
    www.plugsandpixels.com

  • #2
    Hi
    The secret is to not login, go to the main page of the site and click forums and you will see a message at the top of the page where you can click on the site FAQ which not only contains all the original RetouchPRO information but information about creating signatures, uploading photos within posts and uploading attachments to replies. It looks like there are quite a few options - not sure if all of these have been enabled but I guess its just a bit of trial and error. You can then login and change things.... I have only just discovered this today - so have just tried to create my signature..... according to the FAQ you are supposed to get to user settings on the top right hand side of your profile … but I can't see that - I have however discovered the bold and italics buttons, those buttons are enabled when you click on the underlined A that is shown when you are posting.... still hunting for the user settings - maybe they have not been enabled?
    Last edited by JoReam; 07-15-2018, 03:51 AM. Reason: Added additional information after trying to add a signature following help instructions
    Jo Ream

    Comment


    • #3
      I've started support tickets on the first two items, I will report back with any news. #3 was my bad, it should be fixed now.

      Thanks for finding and reporting these bugs!
      Learn by teaching
      Take responsibility for learning

      Comment


      • #4
        Thanks JoReam, and thanks Doug! Looking forward to the fixes.
        DISCOUNTED plug-ins, FREE digital imaging ezine archive and PHOTO BLOG:
        www.plugsandpixels.com

        Comment


        • #5
          Still working on the signatures, but got word back about partial quoting:

          The partial quoting that used to be available was made available by a custom modification I applied that is no longer supported by this new version. In fact, this version doesn't allow any modifications of any sort, so unless it becomes a new feature in the future it won't be returning. Sorry.
          Learn by teaching
          Take responsibility for learning

          Comment


          • #6
            Thanks, by "partial quoting" do you mean "highlighting text and hyperlinking it"? That's all I want, just like most other forums/blogs.
            DISCOUNTED plug-ins, FREE digital imaging ezine archive and PHOTO BLOG:
            www.plugsandpixels.com

            Comment


            • #7
              Yes, unfortunately that is gone.
              Learn by teaching
              Take responsibility for learning

              Comment


              • #8
                That's odd, that is a basic function of the internet.
                DISCOUNTED plug-ins, FREE digital imaging ezine archive and PHOTO BLOG:
                www.plugsandpixels.com

                Comment


                • #9
                  Signatures now seem to be working.
                  Learn by teaching
                  Take responsibility for learning

                  Comment


                  • #10
                    There we go, thanks!
                    DISCOUNTED plug-ins, FREE digital imaging ezine archive and PHOTO BLOG:
                    www.plugsandpixels.com

                    Comment

                    Working...
                    X